Left 4 Dead 2

Left 4 Dead 2

Vis statistikk:
SirCoolCat 26. jan, 2013 @ 0:36
Mouse lag issues?
I've been playing Left 4 Dead 2 for 4 months now (got L4D2 in the summer sale), and it has been a blast. Recently (Since around 1.5 months ago) I have been experiencing some serious problems with my mouse control. The aiming seems so laggy, its like the mouse moves in a delay. I've tried switching things in the video and control options but for no result.
I've found out that the mouse lag is caused by lag, because I don't always have it. If I play on my own hosted server, or on a good server, I don't have it.
If anyone has a possible solution, I would really appreciate it.
< >
Viser 1-8 av 8 kommentarer
Chimp 26. jan, 2013 @ 0:59 
Have you bought a new mouse or something?
SirCoolCat 26. jan, 2013 @ 1:16 
Opprinnelig skrevet av OV3RW4TCH:
Have you bought a new mouse or something?
No, I've been using the same mouse for about 2 years so its deffinetly not that. The issue only happens in L4D2, so it's probably a problem with the game.
Licksore 26. jan, 2013 @ 2:46 
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.
Sist redigert av Licksore; 26. jan, 2013 @ 2:46
SirCoolCat 26. jan, 2013 @ 3:06 
Opprinnelig skrevet av Licksore:
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.

It's already disabled for me. Didn't help =(

[tS] -Fudge 26. jan, 2013 @ 3:30 
I think there sould be an option somewhere, that you can ignore your computer's mouse settings and set your mouse sensitivity and other things directly with the in-game options. I think it was something called "raw input" or something. This has helped many, but not all though. I hope this helps, and that I was clear enough.
SirHaggot 20. jul, 2013 @ 9:41 
Im having the same problems. My computer can't handle that good of graphics and it seems like all the games have gotten a lot better graphics. I used to be able to play with 0 lag now its like a bomb went off. And for some reason the zombies hair and fingers are a bright white.
Sist redigert av SirHaggot; 20. jul, 2013 @ 9:43
B-E-A-Seven 24. jan, 2016 @ 0:07 
thanks
just found the problem ..
Option > Keyboard/Mouse > Enable the Raw mouse input. Problem Solved!!

updated in 7/20/2017
< >
Viser 1-8 av 8 kommentarer
Per side: 15 30 50

Dato lagt ut: 26. jan, 2013 @ 0:36
Innlegg: 8