Left 4 Dead 2 > Discussions générales > Détails du sujet
Sir Yar 26 jan 2013 à 0h36
Mouse lag issues?
I've been playing Left 4 Dead 2 for 4 months now (got L4D2 in the summer sale), and it has been a blast. Recently (Since around 1.5 months ago) I have been experiencing some serious problems with my mouse control. The aiming seems so laggy, its like the mouse moves in a delay. I've tried switching things in the video and control options but for no result.
I've found out that the mouse lag is caused by lag, because I don't always have it. If I play on my own hosted server, or on a good server, I don't have it.
If anyone has a possible solution, I would really appreciate it.
Affichage des commentaires 1 à 6 sur 6
< >
OV3RW4TCH 26 jan 2013 à 0h59 
Have you bought a new mouse or something?
Sir Yar 26 jan 2013 à 1h16 
OV3RW4TCH a écrit :
Have you bought a new mouse or something?
No, I've been using the same mouse for about 2 years so its deffinetly not that. The issue only happens in L4D2, so it's probably a problem with the game.
Licksore 26 jan 2013 à 2h46 
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.
Dernière modification de Licksore; 26 jan 2013 à 2h46
Sir Yar 26 jan 2013 à 3h06 
Licksore a écrit :
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.

It's already disabled for me. Didn't help =(

Fudge 26 jan 2013 à 3h30 
I think there sould be an option somewhere, that you can ignore your computer's mouse settings and set your mouse sensitivity and other things directly with the in-game options. I think it was something called "raw input" or something. This has helped many, but not all though. I hope this helps, and that I was clear enough.
๖ۣۜTheSushiStrikeForce 20 juil 2013 à 9h41 
Im having the same problems. My computer can't handle that good of graphics and it seems like all the games have gotten a lot better graphics. I used to be able to play with 0 lag now its like a bomb went off. And for some reason the zombies hair and fingers are a bright white.
Dernière modification de ๖ۣۜTheSushiStrikeForce; 20 juil 2013 à 9h43
Affichage des commentaires 1 à 6 sur 6
< >
Par page : 15 30 50