Sir Yar Jan 26, 2013 @ 12:36am
Mouse lag issues?
I've been playing Left 4 Dead 2 for 4 months now (got L4D2 in the summer sale), and it has been a blast. Recently (Since around 1.5 months ago) I have been experiencing some serious problems with my mouse control. The aiming seems so laggy, its like the mouse moves in a delay. I've tried switching things in the video and control options but for no result.
I've found out that the mouse lag is caused by lag, because I don't always have it. If I play on my own hosted server, or on a good server, I don't have it.
If anyone has a possible solution, I would really appreciate it.
Showing 1-6 of 6 comments
< >
OV3RW4TCH Jan 26, 2013 @ 12:59am 
Have you bought a new mouse or something?
Sir Yar Jan 26, 2013 @ 1:16am 
Originally posted by OV3RW4TCH:
Have you bought a new mouse or something?
No, I've been using the same mouse for about 2 years so its deffinetly not that. The issue only happens in L4D2, so it's probably a problem with the game.
bitchcraft Jan 26, 2013 @ 2:46am 
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.
Last edited by bitchcraft; Jan 26, 2013 @ 2:46am
Sir Yar Jan 26, 2013 @ 3:06am 
Originally posted by Licksore:
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.

It's already disabled for me. Didn't help =(

Fudge Jan 26, 2013 @ 3:30am 
I think there sould be an option somewhere, that you can ignore your computer's mouse settings and set your mouse sensitivity and other things directly with the in-game options. I think it was something called "raw input" or something. This has helped many, but not all though. I hope this helps, and that I was clear enough.
๖ۣۜTheSushiStrikeForce Jul 20, 2013 @ 9:41am 
Im having the same problems. My computer can't handle that good of graphics and it seems like all the games have gotten a lot better graphics. I used to be able to play with 0 lag now its like a bomb went off. And for some reason the zombies hair and fingers are a bright white.
Last edited by ๖ۣۜTheSushiStrikeForce; Jul 20, 2013 @ 9:43am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 26, 2013 @ 12:36am
Posts: 6