The Amozing Helk Jan 25, 2013 @ 11:20pm
Wokshop ADDONS won't load in-game
I can select them in the addon menu at the main screen, but they never load in-game. Has anyone had the same problem? Maps work OK, but weapons/clothes/items never load.
Thanks

EDIT: I think I've figured out why. Everytime I play on an official server, the mods won't load, but if I play on someone's locally hosted game, they work perfectly. Or should the mods work on official servers as well?
Last edited by The Amozing Helk; Apr 26, 2013 @ 2:24am
Showing 1-15 of 16 comments
< >
Dr. Honeytongue Feb 21, 2013 @ 9:41am 
I downloaded a bunch of addons a few weeks ago, they looked pretty neat, worked without any problems.
Since this week, though, all of them have disappeared and won't download again.
★NLR★ cpl.cj Feb 21, 2013 @ 3:37pm 
my maps are gone, but not the ones i got from l4dmaps
mysterious wall chicken Feb 21, 2013 @ 3:54pm 
Same here. It loads and loads but nothing ever comes up.
The Amozing Helk Feb 21, 2013 @ 6:07pm 
I think I've figured out why. Everytime I play on an official server, the mods won't load, but if I play on someone's locally hosted game, they work perfectly. Or should the mods work on official servers as well?
Leito Feb 21, 2013 @ 7:03pm 
I have a similiar problem, they won't load on the list. Weird, just yesterday worked fine.
Dr. Honeytongue Feb 22, 2013 @ 4:49pm 
The addons have come back for me on the addons list.
Phil Feb 22, 2013 @ 8:00pm 
I have the same problem as someone said above: sometimes they load within 10 seconds and other times I'll wait five minutes but nothing ever appears.
Last edited by Phil; Feb 22, 2013 @ 8:01pm
Bulldogs Feb 22, 2013 @ 9:29pm 
Addons won't work on official servers, only on 3rd party servers.

Gald to see Valve thought this one out properly aren't you?

I am also glad how they never got sv_pure function working, shows a great deal of concern for us plebs
Colonel Juju Feb 23, 2013 @ 3:11am 
bump. This is happening to me too. My add-ons used to work, but now they're not loading.
[DMH]~☆Ð0∩ M☆~ Feb 23, 2013 @ 5:12am 
guys ur add ons working ?
Dragon65 Feb 23, 2013 @ 6:39am 
not well some laod and others don't
Tiny Purr Feb 23, 2013 @ 11:48am 
Have you checked the ''addons'' button on the main menu? You can choose which addons to load there
Leito Feb 23, 2013 @ 12:44pm 
I fixed it by just restarting my PC.
Life @ 11|tipofthehats.org Mar 21 @ 8:16pm 
maybe and update is happening. I downloaded mods and not even old ones will load. :3
Cyrusdexter Mar 22 @ 11:51am 
Happening to me too. I've tried deleting all the addons, verifying the game cache and then starting the game again and it only downloaded like a quarter of my addons.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jan 25, 2013 @ 11:20pm
Posts: 16