Left 4 Dead 2 > 综合讨论 > 主题详情
TootTootMyCaboose 2013年1月24日下午2:13
server is enforcing a consistency file help please!!
I was going to play a map on singleplayer (the passing) and when it was done loading, it just said on my screen:
Disconnected
Server is enforcing consistency for this file:
scripts/weapons_gnome.txt
I did try playing on other maps including campaigns but it says the same thing. I re-installed it but it does the same everytime! Any help on this please? Is it about the computer thing that's messing with it? It worked before....
正在显示第 1 - 15 条,共 16 条留言
< >
lilliwolf 2013年1月24日下午2:20 
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.
The Sandman 2013年1月24日下午2:29 
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.
TootTootMyCaboose 2013年1月25日下午2:20 
引用自 lilliwolf
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.

So then after I varify it, can I play it right away or do I have to wait for a response? But yes, thank you for it (:
TootTootMyCaboose 2013年1月25日下午2:21 
引用自 The Sandman
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.

Strange that these happen alot... Lol.
limperstump 2013年1月25日下午2:51 
how do you varify it? (im sort of a noob right now
TootTootMyCaboose 2013年1月25日下午11:20 
引用自 kylerl246
how do you varify it? (im sort of a noob right now

Lol. I had the same thing trying to do it.
You go to your library and go to Left 4 Dead 2. Right click it and at the bottom it should say Properties. RIGHT click and it'll have some tabs at the top, click on Local Files. Then in one of the options it should say 'Verify Integrity Of Game Cache. And that's it! It takes some time to load (I have noooo idea why o.e) and stuff like that :P
Mines just happens on this game, the others run juuuust fine. (:
Captain Caboose 2013年1月26日上午1:49 
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
TootTootMyCaboose 2013年1月26日下午12:36 
引用自 Those Dirty Blues
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P
最后由 TootTootMyCaboose 编辑于; 2013年1月26日下午12:36
FALCONMENACE1 2013年1月26日下午6:56 
i have had the same issue. i will try doing that right nwo as well.
Captain Caboose 2013年1月26日下午8:31 
引用自 Neonical Kitten
引用自 Those Dirty Blues
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P

I've heard of that problem happening before, but it was usually assoicated with adding L4D1 Commons to the game. I'm afraid I can't help you there.
鲜烈之龙 2013年1月26日下午8:37 
Conflict with the problem stems from your mod and game, as long as the deleted Gnome the mod and put it in the registry weapons_gnome.txt.Also delete login steam and run the game again, if still not into the game, to exit the game and delete all Mod[ addons files in the backup ], then add mod, MOD test which conflict [may have more than one ], and deleted from this MOD. If the above-mentioned measures are valid, delete the file addons root directory, or remove the local game to install.Although I come from Chinese, English is not good enough, I really hope you can help. : ]
雪音クリス 2013年6月9日上午5:42 
Thanks a lot.

It did help :)

引用自 Those Dirty Blues
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
NaudizCubed 2013年7月30日下午10:02 
Jesus christ, Verfy*
Hideki 2013年11月1日下午12:22 
same problem here
Zombie Brand 2013年11月1日下午3:04 
+1 problem
正在显示第 1 - 15 条,共 16 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月24日下午2:13
帖子数: 16