Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
TootTootMyCaboose 24 gen 2013, ore 14:13
server is enforcing a consistency file help please!!
I was going to play a map on singleplayer (the passing) and when it was done loading, it just said on my screen:
Disconnected
Server is enforcing consistency for this file:
scripts/weapons_gnome.txt
I did try playing on other maps including campaigns but it says the same thing. I re-installed it but it does the same everytime! Any help on this please? Is it about the computer thing that's messing with it? It worked before....
Visualizzazione di 1-15 commenti su 16
< >
lilliwolf 24 gen 2013, ore 14:20 
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.
The Sandman 24 gen 2013, ore 14:29 
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.
TootTootMyCaboose 25 gen 2013, ore 14:20 
Messaggio originale di lilliwolf:
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.

So then after I varify it, can I play it right away or do I have to wait for a response? But yes, thank you for it (:
TootTootMyCaboose 25 gen 2013, ore 14:21 
Messaggio originale di The Sandman:
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.

Strange that these happen alot... Lol.
limperstump 25 gen 2013, ore 14:51 
how do you varify it? (im sort of a noob right now
TootTootMyCaboose 25 gen 2013, ore 23:20 
Messaggio originale di kylerl246:
how do you varify it? (im sort of a noob right now

Lol. I had the same thing trying to do it.
You go to your library and go to Left 4 Dead 2. Right click it and at the bottom it should say Properties. RIGHT click and it'll have some tabs at the top, click on Local Files. Then in one of the options it should say 'Verify Integrity Of Game Cache. And that's it! It takes some time to load (I have noooo idea why o.e) and stuff like that :P
Mines just happens on this game, the others run juuuust fine. (:
Fridge LargeMeat 26 gen 2013, ore 1:49 
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
TootTootMyCaboose 26 gen 2013, ore 12:36 
Messaggio originale di Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P
Ultima modifica da TootTootMyCaboose; 26 gen 2013, ore 12:36
FALCONMENACE1 26 gen 2013, ore 18:56 
i have had the same issue. i will try doing that right nwo as well.
Fridge LargeMeat 26 gen 2013, ore 20:31 
Messaggio originale di Neonical Kitten:
Messaggio originale di Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P

I've heard of that problem happening before, but it was usually assoicated with adding L4D1 Commons to the game. I'm afraid I can't help you there.
Ditto 26 gen 2013, ore 20:37 
Conflict with the problem stems from your mod and game, as long as the deleted Gnome the mod and put it in the registry weapons_gnome.txt.Also delete login steam and run the game again, if still not into the game, to exit the game and delete all Mod[ addons files in the backup ], then add mod, MOD test which conflict [may have more than one ], and deleted from this MOD. If the above-mentioned measures are valid, delete the file addons root directory, or remove the local game to install.Although I come from Chinese, English is not good enough, I really hope you can help. : ]
Meri クリス-masu @ 4天 9 giu 2013, ore 5:42 
Thanks a lot.

It did help :)

Messaggio originale di Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
CSLNG | Mecurgaler32 30 lug 2013, ore 22:02 
Jesus christ, Verfy*
Chaspen 1 nov 2013, ore 12:22 
same problem here
Draaaven! 1 nov 2013, ore 15:04 
+1 problem
Visualizzazione di 1-15 commenti su 16
< >
Per pagina: 15 30 50
Data di pubblicazione: 24 gen 2013, ore 14:13
Messaggi: 16