SubstituteTorture 24. Jan. 2013 um 14:13 Uhr
server is enforcing a consistency file help please!!
I was going to play a map on singleplayer (the passing) and when it was done loading, it just said on my screen:
Disconnected
Server is enforcing consistency for this file:
scripts/weapons_gnome.txt
I did try playing on other maps including campaigns but it says the same thing. I re-installed it but it does the same everytime! Any help on this please? Is it about the computer thing that's messing with it? It worked before....
Beiträge 1-15 von 16
< >
lilliwolf 24. Jan. 2013 um 14:20 Uhr 
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.
The Sandman 24. Jan. 2013 um 14:29 Uhr 
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.
SubstituteTorture 25. Jan. 2013 um 14:20 Uhr 
Ursprünglich geschrieben von lilliwolf:
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.

So then after I varify it, can I play it right away or do I have to wait for a response? But yes, thank you for it (:
SubstituteTorture 25. Jan. 2013 um 14:21 Uhr 
Ursprünglich geschrieben von The Sandman:
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.

Strange that these happen alot... Lol.
Limperstump 25. Jan. 2013 um 14:51 Uhr 
how do you varify it? (im sort of a noob right now
SubstituteTorture 25. Jan. 2013 um 23:20 Uhr 
Ursprünglich geschrieben von kylerl246:
how do you varify it? (im sort of a noob right now

Lol. I had the same thing trying to do it.
You go to your library and go to Left 4 Dead 2. Right click it and at the bottom it should say Properties. RIGHT click and it'll have some tabs at the top, click on Local Files. Then in one of the options it should say 'Verify Integrity Of Game Cache. And that's it! It takes some time to load (I have noooo idea why o.e) and stuff like that :P
Mines just happens on this game, the others run juuuust fine. (:
Captain Caboose 26. Jan. 2013 um 1:49 Uhr 
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
SubstituteTorture 26. Jan. 2013 um 12:36 Uhr 
Ursprünglich geschrieben von Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P
FALCONMENACE1 26. Jan. 2013 um 18:56 Uhr 
i have had the same issue. i will try doing that right nwo as well.
Captain Caboose 26. Jan. 2013 um 20:31 Uhr 
Ursprünglich geschrieben von Neonical Kitten:
Ursprünglich geschrieben von Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P

I've heard of that problem happening before, but it was usually assoicated with adding L4D1 Commons to the game. I'm afraid I can't help you there.
戒﹏ 26. Jan. 2013 um 20:37 Uhr 
Conflict with the problem stems from your mod and game, as long as the deleted Gnome the mod and put it in the registry weapons_gnome.txt.Also delete login steam and run the game again, if still not into the game, to exit the game and delete all Mod[ addons files in the backup ], then add mod, MOD test which conflict [may have more than one ], and deleted from this MOD. If the above-mentioned measures are valid, delete the file addons root directory, or remove the local game to install.Although I come from Chinese, English is not good enough, I really hope you can help. : ]
雪音クリス 9. Juni 2013 um 5:42 Uhr 
Thanks a lot.

It did help :)

Ursprünglich geschrieben von Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
Beatrice, The Golden 30. Juli 2013 um 22:02 Uhr 
Jesus christ, Verfy*
Beast Tamer Silica 1. Nov. 2013 um 12:22 Uhr 
same problem here
DuffMaN 1. Nov. 2013 um 15:04 Uhr 
+1 problem
Beiträge 1-15 von 16
< >
Pro Seite: 15 30 50
Geschrieben am: 24. Jan. 2013 um 14:13 Uhr
Beiträge: 16