Left 4 Dead 2 > Algemene discussies > Details van topic
TootTootMyCaboose 24 jan 2013 om 2:13nm
server is enforcing a consistency file help please!!
I was going to play a map on singleplayer (the passing) and when it was done loading, it just said on my screen:
Disconnected
Server is enforcing consistency for this file:
scripts/weapons_gnome.txt
I did try playing on other maps including campaigns but it says the same thing. I re-installed it but it does the same everytime! Any help on this please? Is it about the computer thing that's messing with it? It worked before....
1-15 van 16 reacties weergegeven
< >
lilliwolf 24 jan 2013 om 2:20nm 
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.
The Sandman 24 jan 2013 om 2:29nm 
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.
TootTootMyCaboose 25 jan 2013 om 2:20nm 
Origineel geplaatst door lilliwolf:
hey Neonical kitten I have encountered the same problem many of times I find that some times varifying the game caches will fix it or reinstalling map that is updated if it is an addon but remember i said some times it works try dfag . varifiing game caches, or regeistry errors hope it helps god bless.

So then after I varify it, can I play it right away or do I have to wait for a response? But yes, thank you for it (:
TootTootMyCaboose 25 jan 2013 om 2:21nm 
Origineel geplaatst door The Sandman:
I also Have that problem. But mines with the scripts/weapons_m60.txt It usually works for me if I attempt to reload the map. and Thanks Lilliwolf. That might fix my proble once and for all.

Strange that these happen alot... Lol.
limperstump 25 jan 2013 om 2:51nm 
how do you varify it? (im sort of a noob right now
TootTootMyCaboose 25 jan 2013 om 11:20nm 
Origineel geplaatst door kylerl246:
how do you varify it? (im sort of a noob right now

Lol. I had the same thing trying to do it.
You go to your library and go to Left 4 Dead 2. Right click it and at the bottom it should say Properties. RIGHT click and it'll have some tabs at the top, click on Local Files. Then in one of the options it should say 'Verify Integrity Of Game Cache. And that's it! It takes some time to load (I have noooo idea why o.e) and stuff like that :P
Mines just happens on this game, the others run juuuust fine. (:
Captain Caboose 26 jan 2013 om 1:49vm 
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
TootTootMyCaboose 26 jan 2013 om 12:36nm 
Origineel geplaatst door Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P
Laatst bewerkt door TootTootMyCaboose; 26 jan 2013 om 12:36nm
FALCONMENACE1 26 jan 2013 om 6:56nm 
i have had the same issue. i will try doing that right nwo as well.
Captain Caboose 26 jan 2013 om 8:31nm 
Origineel geplaatst door Neonical Kitten:
Origineel geplaatst door Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.

Yes thank you! It works but, when I get into the game, some of the zombie's clothing and really bright like green, blue white, etc (Neon colors >_>)
Is the thing that caused it? I dunno. I can cope with it, it's fine :P

I've heard of that problem happening before, but it was usually assoicated with adding L4D1 Commons to the game. I'm afraid I can't help you there.
鲜烈之龙 26 jan 2013 om 8:37nm 
Conflict with the problem stems from your mod and game, as long as the deleted Gnome the mod and put it in the registry weapons_gnome.txt.Also delete login steam and run the game again, if still not into the game, to exit the game and delete all Mod[ addons files in the backup ], then add mod, MOD test which conflict [may have more than one ], and deleted from this MOD. If the above-mentioned measures are valid, delete the file addons root directory, or remove the local game to install.Although I come from Chinese, English is not good enough, I really hope you can help. : ]
雪音クリス //ACG2014 9 jun 2013 om 5:42vm 
Thanks a lot.

It did help :)

Origineel geplaatst door Those Dirty Blues:
There's an easy way around this, actually. Before going into a singleplayer game type "sv_consistency 0" without the quotes into the developer console. This also works for private listening servers.
NaudizCubed 30 jul 2013 om 10:02nm 
Jesus christ, Verfy*
Hideki 1 nov 2013 om 12:22nm 
same problem here
DuffMaN 1 nov 2013 om 3:04nm 
+1 problem
1-15 van 16 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 24 jan 2013 om 2:13nm
Aantal berichten: 16