IronMaiden 23 jan 2013 à 4h01
My L4D2 works painfully slowly in multiplayer (almost unusable), but fine in single player. Why?!
Lately, I almost can't play L4D2 in multiplayer, because it's working painfully slowly. That means I can't dodge attacks, can't aim, I'm slower than zombies etc. etc. Also, loading Steam is slow and it slows my computer. But in single player, everything works OK.
I havent' made any changes to my computer settings, hardware, net provider etc. I'm on Windows XP, 3 GB RAM, dual-core 2 GB processor.
(I also posted this on another forum here, I dindt see it was for computer problems, not games;sorry, it's just that Steam is very confusing)
Affichage des commentaires 1 à 15 sur 28
< >
LucK_NoT_SkiLL 23 jan 2013 à 6h01 
What's your ping like? In the console also type cl_showfps 1 to show your FPS values.
IronMaiden 23 jan 2013 à 7h36 
I don't know what's my ping :) I'm not an IT engineer.. I just play games. Also, where in the console (which console?...) should I type that? Thank you, Luck_Not_Skill
LucK_NoT_SkiLL 23 jan 2013 à 7h52 
IronMaiden a écrit :
I don't know what's my ping :) I'm not an IT engineer.. I just play games. Also, where in the console (which console?...) should I type that? Thank you, Luck_Not_Skill
When in a multiplayer game press TAB, the red-yellow-green connection bars will have a number next to them displaying your ping. To open the console you need to enable it in the settings, usually under the heading "Multiplayer". Open the console using the Tilde Key which is usually above TAB and to the left of 1 on your keyboard.

All this is common knowledge and you don't have to be an IT engineer to know it. Once you open the console type in cl_showfps 1.
IronMaiden 23 jan 2013 à 8h09 
Thank you, man ;) I'll try that now
LucK_NoT_SkiLL 23 jan 2013 à 8h25 
IronMaiden a écrit :
Thank you, man ;) I'll try that now
Good. You could have a more complex problem but these are simple checks for the most common.
IronMaiden 23 jan 2013 à 8h26 
My ping bar is reddish, it says 49.
LucK_NoT_SkiLL 23 jan 2013 à 8h29 
IronMaiden a écrit :
My ping bar is reddish, it says 49.
49 is good, and should be green with 3+ bars. This is a multiplayer game right?
IronMaiden 23 jan 2013 à 8h35 
OK, I got it ;) It says now: 24 fps. Also, 109 on ping.
IronMaiden 23 jan 2013 à 8h36 
But... no. It keeps saying "24/25" etc fps, but now I can't move!
LucK_NoT_SkiLL 23 jan 2013 à 8h36 
IronMaiden a écrit :
OK, I got it ;) It says now: 24 fps. Also, 109 on ping.
Ok. 24 FPS is very low, for a smooth game you'd expect 60FPS. 109 Ping is also high, you'd want around 50 and below. These two factors will be causing your lag
IronMaiden 23 jan 2013 à 8h46 
OK, so now that I know, what can I do?
(Also, that text that tells me FPS value won't go away...)
IronMaiden 23 jan 2013 à 8h47 
And yes, it's multiplayer
LucK_NoT_SkiLL 23 jan 2013 à 8h49 
First thing to do is check your game settings. Lowering some graphics settings usually increases your FPS (frames per second). To remove the text type on cl_showfps 0 But you will need it to check if your changes improve your performance.
Corronchilejano 23 jan 2013 à 8h49 
Are you playing on a server or hosting the game yourself?
IronMaiden 23 jan 2013 à 8h50 
OK, so I'll let that text for now.
My graphics settings were already lowest, so i can't do anything else on that matter...
Affichage des commentaires 1 à 15 sur 28
< >
Par page : 15 30 50