One Purpose For Beans 22 jan, 2013 @ 8:06pm
Crossair Not Working
Ive been having a glitch lately were the crossair's on my character wont work could anyone tell me how to fix it?
Visar 1-2 av 2 kommentarer
< >
Rubuck blocky hooves 22 jan, 2013 @ 9:43pm 
I and many people had trouble with a certain server that had its own way of playing expert mode a while back. It took off the crosshair but also made this permanent. Someone said you have to go into Steam folder;

Steam\Steamapps\common\left4dead2\left4dead2cfg\config.cfg.

Open "config.cfg" with either notepad or notepad++ and find the lines;

cl_crosshair_alpha "255"
cl_crosshair_blue "220"
cl_crosshair_dynamic "1"
cl_crosshair_green "182"
cl_crosshair_red "138"
cl_crosshair_thickness "2"

If any of the above numbers are different to your file then change them back to these.
One Purpose For Beans 23 jan, 2013 @ 2:36am 
Ursprungligen skrivet av Mr PonyTail Man:
I and many people had trouble with a certain server that had its own way of playing expert mode a while back. It took off the crosshair but also made this permanent. Someone said you have to go into Steam folder;

Steam\Steamapps\common\left4dead2\left4dead2cfg\config.cfg.

Open "config.cfg" with either notepad or notepad++ and find the lines;

cl_crosshair_alpha "255"
cl_crosshair_blue "220"
cl_crosshair_dynamic "1"
cl_crosshair_green "182"
cl_crosshair_red "138"
cl_crosshair_thickness "2"

If any of the above numbers are different to your file then change them back to these.


It worked thanks
Visar 1-2 av 2 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 22 jan, 2013 @ 8:06pm
Inlägg: 2