Kiroon #withurmum Jan 22, 2013 @ 8:06pm
Crossair Not Working
Ive been having a glitch lately were the crossair's on my character wont work could anyone tell me how to fix it?
Showing 1-2 of 2 comments
< >
Rubuck blocky hooves Jan 22, 2013 @ 9:43pm 
I and many people had trouble with a certain server that had its own way of playing expert mode a while back. It took off the crosshair but also made this permanent. Someone said you have to go into Steam folder;

Steam\Steamapps\common\left4dead2\left4dead2cfg\config.cfg.

Open "config.cfg" with either notepad or notepad++ and find the lines;

cl_crosshair_alpha "255"
cl_crosshair_blue "220"
cl_crosshair_dynamic "1"
cl_crosshair_green "182"
cl_crosshair_red "138"
cl_crosshair_thickness "2"

If any of the above numbers are different to your file then change them back to these.
Kiroon #withurmum Jan 23, 2013 @ 2:36am 
Originally posted by Mr PonyTail Man:
I and many people had trouble with a certain server that had its own way of playing expert mode a while back. It took off the crosshair but also made this permanent. Someone said you have to go into Steam folder;

Steam\Steamapps\common\left4dead2\left4dead2cfg\config.cfg.

Open "config.cfg" with either notepad or notepad++ and find the lines;

cl_crosshair_alpha "255"
cl_crosshair_blue "220"
cl_crosshair_dynamic "1"
cl_crosshair_green "182"
cl_crosshair_red "138"
cl_crosshair_thickness "2"

If any of the above numbers are different to your file then change them back to these.


It worked thanks
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jan 22, 2013 @ 8:06pm
Posts: 2