Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Rock 22 gen 2013, ore 7:45
L4D2 Server Error: Help?
I'm using GameCP on the front end to manage servers. Now, today a player reported that he couldn't connect to server as the server version was older than the client. So I decided to update (for the first time). I learned that HLDSupdate tool was no longer used & SteamCMD is used instead. So I followed the usual tutorial and did app_update 550 validate etc. Now the issue is that when it finally gives the updated version, there is no srcds.exe from which I could run the servers, so I have to copy it from elsewhere. Then, once I execute it, it says, "Failed to load the launcher DLL: The specified module couldn't be found". I searched for this error, and came across certain tips like to validate the integrity of data or to reinstall. So I did that in my steam version of the game, and then I tried to run the server on that & got the same error. Now I'm stuck and have no where to go. Can someone please point me in the right direction?
Data di pubblicazione: 22 gen 2013, ore 7:45
Messaggi: 0