Left 4 Dead 2 > 综合讨论 > 主题详情
barakon123 2013年1月20日上午11:47
Game-breaking Crash (Please Reply)
I've had L4D2 for years now and have logged over 280 of actual play hours into it with no gameplay/graphics/etc problems. But as of last year I encountered this bug that causes my game to crash after the loading screen. The screen goes black and whatever opening sound there is loops and repeats. I can't ctrl-alt-del out or alt-tab out, I have to reboot and it's even given me a bluescreen two times before. Has anyone encountered the same problem or does anyone know of a fix? I'm gonna try this fix I found here [server-admins.com] for a problem that seems similar to mine but I thought I'd post this to be doubly sure.
最后由 barakon123 编辑于; 2013年1月20日上午11:48
正在显示第 1 - 12 条,共 12 条留言
< >
Sci Fi 2013年1月20日下午2:32 
I'm not exactly a tech expert, but it sounds like it could be a problem with your graphics card. I had a similar issue with games in general where it would blue screen after a little bit. Your card might be overheating due to dust and other debris that eventually builds up inside of computers. You might also be in need of driver updates/chip sets and other nick nacks that keeps the computer working properly.

When I fixed mine, I cleaned out my PC, updated my drivers and chipsets, and even updated my BIOS. After all that, it stopped.

I should stress though that while it's easy for anyone to clean out a computer with little knowledge of them (just use compressed air), it is a far more dangerous task to update a BIOS, especially if you don't know what you're doing. One error could turn your computer into an overpriced paper weight in just a few seconds, so I wouldn't do that. That being said, drivers are fairly simple to update and can be done safely as long as you don't do anything obviously stupid.

BryanFury 2013年1月20日下午3:24 
I have a similar problem from time to time,but in my case it is completely random,about 2 times a month the game crash but not after the loading screen it happen always in game.It happen with counter strike source too but any other games is fine for example never happened in CS global offensive.Imo it is something hardware related at least in my case,in you case could be what I or the guy above have said.I still can play the game though.
Trip Se7en 2013年1月20日下午4:48 
Ever since the workshop update my Mac version crashes to desktop ALL THE TIME!
Charles Barkley 2013年1月20日下午10:49 
does this happen everytime?
barakon123 2013年1月23日下午4:33 
does this happen everytime?
Yeah, every time. I've tried validating the files, deleting those two .blob files, and just uninstalling and reinstalling the game. I don't know what could be wrong because this game used to run smooth as butter all the time.
barakon123 2013年1月24日下午2:50 
HELP
G3mofreak 2013年4月11日上午11:20 
I have the same problem too and I would like help PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
The Chosen [OUT] 2013年4月13日上午7:46 
Try playing another recent game and see if it happens. If it does happen with other games it unfortunately means that this type of problem could be one of three things, your GFX card is on the blink, your PSU is on the blink or your Hard Drive is on the blink. {:-(
Packrat-UTL 2013年4月13日上午9:24 
Same issue here.

No other games do it. It will load to the menu, then as soon as the menu tries to come up it will crash to the desktop. Thought it was the backround. disabled all of that and it still does it. Unistalled and reinstalled. no change.

updated all drivers and ran all scans, reg, virus, malware. even did a boot scan. found a couple trojans, but no change.

sigh...
barakon123 2013年4月14日下午6:18 
引用自 Packrat-UTL
Same issue here.

No other games do it. It will load to the menu, then as soon as the menu tries to come up it will crash to the desktop. Thought it was the backround. disabled all of that and it still does it. Unistalled and reinstalled. no change.

updated all drivers and ran all scans, reg, virus, malware. even did a boot scan. found a couple trojans, but no change.

sigh...

same thing with me
maxmanic3 2013年4月15日下午5:13 
Hopefully valve fixes this... this also happens to me the same exact way and i had blue screens as well it also happens with CS:GO and left 4 dead 2 but no other game.
Packrat-UTL 2013年4月18日下午4:24 
got it fixed.

Uninstalled my L4D2. Unsubscribed from the few workshop items that I had (three maps). Deleted the .Blob files mentioned above and all of the L4D2.dlc folders.

Rebooted steam, reinstalled L4D2.... problem has not recurred.

sounds like a workshop or DLC issue. have not had a problem since.

正在显示第 1 - 12 条,共 12 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月20日上午11:47
帖子数: 12