barakon123 20. Jan. 2013 um 11:47 Uhr
Game-breaking Crash (Please Reply)
I've had L4D2 for years now and have logged over 280 of actual play hours into it with no gameplay/graphics/etc problems. But as of last year I encountered this bug that causes my game to crash after the loading screen. The screen goes black and whatever opening sound there is loops and repeats. I can't ctrl-alt-del out or alt-tab out, I have to reboot and it's even given me a bluescreen two times before. Has anyone encountered the same problem or does anyone know of a fix? I'm gonna try this fix I found here [server-admins.com] for a problem that seems similar to mine but I thought I'd post this to be doubly sure.
Zuletzt bearbeitet von barakon123; 20. Jan. 2013 um 11:48 Uhr
Beiträge 1-12 von 12
< >
Sci Fi 20. Jan. 2013 um 14:32 Uhr 
I'm not exactly a tech expert, but it sounds like it could be a problem with your graphics card. I had a similar issue with games in general where it would blue screen after a little bit. Your card might be overheating due to dust and other debris that eventually builds up inside of computers. You might also be in need of driver updates/chip sets and other nick nacks that keeps the computer working properly.

When I fixed mine, I cleaned out my PC, updated my drivers and chipsets, and even updated my BIOS. After all that, it stopped.

I should stress though that while it's easy for anyone to clean out a computer with little knowledge of them (just use compressed air), it is a far more dangerous task to update a BIOS, especially if you don't know what you're doing. One error could turn your computer into an overpriced paper weight in just a few seconds, so I wouldn't do that. That being said, drivers are fairly simple to update and can be done safely as long as you don't do anything obviously stupid.

BryanFury 20. Jan. 2013 um 15:24 Uhr 
I have a similar problem from time to time,but in my case it is completely random,about 2 times a month the game crash but not after the loading screen it happen always in game.It happen with counter strike source too but any other games is fine for example never happened in CS global offensive.Imo it is something hardware related at least in my case,in you case could be what I or the guy above have said.I still can play the game though.
Trip Se7en 20. Jan. 2013 um 16:48 Uhr 
Ever since the workshop update my Mac version crashes to desktop ALL THE TIME!
Doctor Booty Funk Sweaty Cheeks 20. Jan. 2013 um 22:49 Uhr 
does this happen everytime?
barakon123 23. Jan. 2013 um 16:33 Uhr 
Ursprünglich geschrieben von Chuck FREAKING Norris:
does this happen everytime?
Yeah, every time. I've tried validating the files, deleting those two .blob files, and just uninstalling and reinstalling the game. I don't know what could be wrong because this game used to run smooth as butter all the time.
barakon123 24. Jan. 2013 um 14:50 Uhr 
HELP
G3mofreak 11. Apr. 2013 um 11:20 Uhr 
I have the same problem too and I would like help PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
The Chosen [OUT] 13. Apr. 2013 um 7:46 Uhr 
Try playing another recent game and see if it happens. If it does happen with other games it unfortunately means that this type of problem could be one of three things, your GFX card is on the blink, your PSU is on the blink or your Hard Drive is on the blink. {:-(
Packrat-UTL 13. Apr. 2013 um 9:24 Uhr 
Same issue here.

No other games do it. It will load to the menu, then as soon as the menu tries to come up it will crash to the desktop. Thought it was the backround. disabled all of that and it still does it. Unistalled and reinstalled. no change.

updated all drivers and ran all scans, reg, virus, malware. even did a boot scan. found a couple trojans, but no change.

sigh...
barakon123 14. Apr. 2013 um 18:18 Uhr 
Ursprünglich geschrieben von Packrat-UTL:
Same issue here.

No other games do it. It will load to the menu, then as soon as the menu tries to come up it will crash to the desktop. Thought it was the backround. disabled all of that and it still does it. Unistalled and reinstalled. no change.

updated all drivers and ran all scans, reg, virus, malware. even did a boot scan. found a couple trojans, but no change.

sigh...

same thing with me
maxmanic3 15. Apr. 2013 um 17:13 Uhr 
Hopefully valve fixes this... this also happens to me the same exact way and i had blue screens as well it also happens with CS:GO and left 4 dead 2 but no other game.
Packrat-UTL 18. Apr. 2013 um 16:24 Uhr 
got it fixed.

Uninstalled my L4D2. Unsubscribed from the few workshop items that I had (three maps). Deleted the .Blob files mentioned above and all of the L4D2.dlc folders.

Rebooted steam, reinstalled L4D2.... problem has not recurred.

sounds like a workshop or DLC issue. have not had a problem since.

Beiträge 1-12 von 12
< >
Pro Seite: 15 30 50
Geschrieben am: 20. Jan. 2013 um 11:47 Uhr
Beiträge: 12