Left 4 Dead 2 > Загальні обговорення > Подробиці теми
Isepi 20 січ 2013 о 11:19am
Problem with addon campaigns
Hello,i have a problem when trying to play addon campaigns with my friends.
(This doesnt happen with all of them).
The campaign doesnt load and after a couple of seconds the game crushes.
Does anyone have the same problem or have any solution for that?
Автор останньої редакції: Isepi; 20 січ 2013 о 11:20am
Показані коментарі 13 із 3
< >
Sci Fi 20 січ 2013 о 2:35pm 
I've been having a similar problem myself. The game begins to load, and once it's finished (or near being finished), the game just shuts itself off all together. I'm thinking it might be additional addons conflicting with the campagin, so I'm going to try and disable all the additional addons just to see what happens.
Sci Fi 20 січ 2013 о 2:42pm 
Okay, so I disabled all the other addons for the game other than the campaign I was having trouble with (Back to School), and it appears that it's working fine now.

I dunno what your issue might be, but often there are addons that have conflicting issues with others that forces them to not work at all or not work properly. That being said, those addons are usually highlighted as red. In my case, none of them were, so the game wasn't picking up what the issue was.

My advice? Disable red highlighted addons or ones that might cause problems before trying to load the game again. If all else fails, turn them all off (other than the campaign one of course). It becomes a game of trial and error if you're not sure which addon is causing the problem.
CJ 20 січ 2013 о 2:52pm 
when i try to disable the addons for any reasons...the game gives me a message and then it closes
Показані коментарі 13 із 3
< >
На сторінку: 15 30 50
Опубліковано: 20 січ 2013 о 11:19am
Дописів: 3