Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Yari 20 ian., 2013 @ 9:53am
Helm's Deep Error?
Hello, I am having some problems with this map, Here. let me explain.
It all started when Workshop came on, I download Helm's Deep. And played
I was fine for about a couple of days, Then one day. I start playing. And when we get like out of the place where you get all of those wepons, 4 seconds out there [i counted] Left 4 Dead 2 Crashes instantlly, Not that one with the one reapting sound, It just drops andd closes, And i got this message:
Engine Error
88/ - infected: UTIL_SetModel: not precached: models/infected/common_male_tankTop_jeans.mdl
----------------------------------------------------------------------------
Now if anyone knows about this, Like a bad addon, Error, Deleted file ect,. I whould aprrecit if one of you or Serious Samuria whould add me and help me out. Thanks!
Now, This error also happenes on Passing and Dead Carnivial, I have download the addon Cutie Mark Crusaders Show to replace Midnight Riders, But instead of saying common_male_tankTop_jeans.mdl, It says common_male_biker_jeans.mdl
Afişate 1-2 din 2 de comentarii
< >
Banecat 24 mai, 2013 @ 5:52pm 
me too
Sinistersnare 28 dec., 2013 @ 8:38pm 
I am getting this error on linux, and would love a response.
Afişate 1-2 din 2 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 20 ian., 2013 @ 9:53am
Mesaje: 2