DarkBlu Jan 19, 2013 @ 11:19pm
L4D2 Not Launching?
When I try to launch Left 4 Dead 2, it doesn't even open and then it suddenly stops. I've tried defragging the files and I verified the integrity of the cache a day or two ago but it still doesn't work. I might consider reinstalling it soon.
Showing 1-8 of 8 comments
< >
[G.C] Silence* Jan 19, 2013 @ 11:24pm 
You probably have some conflicts from incompatible addons. Did you install any addons? I would check for conflicts and then disable the ones you suspect. It's worth a try anyway.
DarkBlu Jan 19, 2013 @ 11:26pm 
I think it's the addons. I completely forgot about them since I thought I deleted them. I just deleted them so I will try launching L4D now.

Edit: It didn't work. I might have to restart Steam, reinstall or verify the game cache again.
Last edited by DarkBlu; Jan 19, 2013 @ 11:29pm
[G.C] Silence* Jan 19, 2013 @ 11:30pm 
Good luck, hope it works out.
DarkBlu Jan 19, 2013 @ 11:35pm 
It isn't working, I'm going to reinstall it hoping it works.
TallHeyZeus Jan 20, 2013 @ 6:39am 
same here iver done everything and cant LAUNCH game
DarkBlu Jan 20, 2013 @ 7:08am 
Yeah, it's stilll not working for me.
an annoyed bucket Jan 20, 2013 @ 7:44am 
I think this has something to do with the latest patch, because a LOT of users are reporting the same issues.
TallHeyZeus Jan 20, 2013 @ 8:04am 
im thinking the same thing...i hate that i just purchased it when the patch was released...well back to Torchlight 2
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jan 19, 2013 @ 11:19pm
Posts: 8