Left 4 Dead 2 > Discussões gerais > Detalhes do tópico
Half-Trolled 2 19/jan/2013 às 0:23
Please help with lagg
Hi,i dont know what the problem is,but i lagg all the time since i changed me video card.It was ATI Radeon 4800 HD,now i have GeForce GTX 650.Itried do reccomend setting but it laggs alot anyway.So please guys help me!!Me PC:
Intel(R) Pentium(R) D CPU 2.80GHz
RAM 4.1 GB
GeForce GTX 650
Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Exibindo comentários 18 de 8
< >
Half-Trolled 2 19/jan/2013 às 0:36 
So anybody knows any solutions?
I.C.A.T.EaCoSal[ScrubyScrubrton 19/jan/2013 às 3:49 
I would Suggest turning Anti-Aliasing Mode to none, Filtering mode to Bilinear, Wait for vertical sync to Disabled, as well as making sure that Multicore rendering is set to Enabled, and if that doesn't Increase your framerate enough try Turning Down your Resolution (Smaller Numbers Equals better Framerate but worse Quality, It will also Make everything Appear Bigger). You should Also Check and make sure that Your Graphics Card Drivers are up to date.
RastahMan® 19/jan/2013 às 4:06 
You can try some of the fps configs.
☠Soul Assassass︻芫══↼ (Banido(a)) 19/jan/2013 às 4:23 
Escrito originalmente por General Guy:
I would Suggest turning Anti-Aliasing Mode to none, Filtering mode to Bilinear, Wait for vertical sync to Disabled, as well as making sure that Multicore rendering is set to Enabled, and if that doesn't Increase your framerate enough try Turning Down your Resolution (Smaller Numbers Equals better Framerate but worse Quality, It will also Make everything Appear Bigger). You should Also Check and make sure that Your Graphics Card Drivers are up to date.

Actually no. Really the options that would help him the best is turning shader detail to low, multicore to OFF, and paged pool memory to low. His weak link is the cpu and these settings will eleviate more of the cpu load than the ones you mentioned.

So the lag started after you changed gfx cards? Have you tried updating or even rolling back the drivers to a previous stable release? Also before installing the Nvidia drivers did you run a program such as CCleaner? Remnants from old drivers can cause issues especially when making the switch from ATI to Nvidia.
Última edição por ☠Soul Assassass︻芫══↼; 19/jan/2013 às 5:19
I.C.A.T.EaCoSal[ScrubyScrubrton 19/jan/2013 às 5:20 
Escrito originalmente por goatstorm:
Escrito originalmente por General Guy:
I would Suggest turning Anti-Aliasing Mode to none, Filtering mode to Bilinear, Wait for vertical sync to Disabled, as well as making sure that Multicore rendering is set to Enabled, and if that doesn't Increase your framerate enough try Turning Down your Resolution (Smaller Numbers Equals better Framerate but worse Quality, It will also Make everything Appear Bigger). You should Also Check and make sure that Your Graphics Card Drivers are up to date.

Actually no. Really the options that would help him the best is turning shader detail to low, multicore to OFF, and paged pool memory to low. His weak link is the cpu and these settings will eleviate more of the cpu load than the ones you mentioned.

So the lag started after you changed gfx cards? Have you tried updating or even rolling back the drivers to a previous stable release?
I understand That his Cpu is the Weak Link, however based on the fact that It is a dual core It may be better for multi-core to be enabled (but that Of course varies from set-up to set-up, as some processors don't work well enough to make it worth enabling the function), also he as he moved from An ATI graphics Card to An Nvidia Card rolling Back the Drivers wouldn't Help As They are made by different companies.
☠Soul Assassass︻芫══↼ (Banido(a)) 19/jan/2013 às 5:30 
Escrito originalmente por General Guy:
Escrito originalmente por goatstorm:
Escrito originalmente por General Guy:
I would Suggest turning Anti-Aliasing Mode to none, Filtering mode to Bilinear, Wait for vertical sync to Disabled, as well as making sure that Multicore rendering is set to Enabled, and if that doesn't Increase your framerate enough try Turning Down your Resolution (Smaller Numbers Equals better Framerate but worse Quality, It will also Make everything Appear Bigger). You should Also Check and make sure that Your Graphics Card Drivers are up to date.

Actually no. Really the options that would help him the best is turning shader detail to low, multicore to OFF, and paged pool memory to low. His weak link is the cpu and these settings will eleviate more of the cpu load than the ones you mentioned.

So the lag started after you changed gfx cards? Have you tried updating or even rolling back the drivers to a previous stable release?
I understand That his Cpu is the Weak Link, however based on the fact that It is a dual core It may be better for multi-core to be enabled (but that Of course varies from set-up to set-up, as some processors don't work well enough to make it worth enabling the function), also he as he moved from An ATI graphics Card to An Nvidia Card rolling Back the Drivers wouldn't Help As They are made by different companies.

Not rollback as in the windows feature but rollback as in stable releases of the drivers for his card. The most current drivers arent always the best. For a pentium D multicore rendering is not beneficial. Its really not even beneficial in lower end c2ds.
I.C.A.T.EaCoSal[ScrubyScrubrton 19/jan/2013 às 5:37 
Regardless after Editing These Settings I would type in net_graph 1 in your developer's Console ( This can be enabled from the Keyboard and mouse Section of the Options menu, Once enabled simply press the ~ key to bring up the developer's Console and When you wish to Close it hit ~ again) Turning net_graph to 1 will show the Framerate and Ping of your game, to disable go to the Developers Console again and type net_graph 0
make sure that you play a map while netgraph is enabled so that you can see the Effects of the Option changes.
- Old - 19/jan/2013 às 13:07 
Disable vsync and/or MSAA
Última edição por - Old -; 19/jan/2013 às 13:07
Exibindo comentários 18 de 8
< >
Por página: 15 30 50
Publicado em: 19/jan/2013 às 0:23
Mensagens: 8