Left 4 Dead 2 > Общие обсуждения > Подробности темы
Dr.Wily 18 янв, 2013 @ 13:44
addons won't work
today i saw l4d2 had a workshop so i decided to download some stuff from the workshop then i opened the game and when i went to addons they didn't show up can you help me?
Показано 112 из 12 комментариев
< >
ekan 20 янв, 2013 @ 10:11 
Same problem here
Rocket Salesman 20 янв, 2013 @ 10:14 
I have the same problem. Additionally, L4D no longer connects to multiplayer. Single Player works fine, but when I try to connect to an online game, the connection crashes everytime, although my steam connection is fine and wifi works fine.
Edgar Allan Pwn 20 янв, 2013 @ 10:47 
I got the same thing so you guys aren't alone, also it says Left 4 Dead 2 didn't sync with the Steam Cloud.
Dr.Wily 20 янв, 2013 @ 12:09 
yeah but this is with bots
☣ToatalPwnage☣ [SMP] 20 янв, 2013 @ 12:12 
some addons can NOT just be clicked and installed with the add-on installer. with some of them you have to actually go to the folder they are stored in and drag and drop them in there.

and if you game is not syncing try verifying your files in properties.
Ðєєp 20 янв, 2013 @ 16:25 
I had to restart my game for some of my addons to show up.
☣ToatalPwnage☣ [SMP] 20 янв, 2013 @ 16:54 
ok just to be more acurate what addons and we taking about and not working in what situation? single player, vurse, and like map addons or weapons skins?
Pumpernickel 20 янв, 2013 @ 20:55 
Same here. The addons that I had left clicked on before this update show up in game but all my others ones such as skins and the like are unaccessible now. I can't choose between skins for weapons and items anymore, whether to run a campaign or not; nothing. Apparently there is supposed to be an "Addons" selection in the menu? My friend can see hers plain as day and mine is missing. Heck, I haven't even been on since the update and now this? Fix.
Jeff The Assassin 20 янв, 2013 @ 21:37 
i agree fix it please
Fluffy Madness 21 апр, 2013 @ 14:08 
mine alittle diffrent. when installed the game everything work fine add on an everything but when i turn the computer off or restart. it act like i never downloaded anything from the workshop. or sub anyone. any clue on what it my be? (the only way i can fix this is i reinstall the game.. an i dont feel like doing that.. at all.)
Pumpernickel 21 апр, 2013 @ 19:34 
Thanks to some dialogue on a L4D2 video on Youtube, I found out that Rayman's Mutation mod actually disabled the add-ons section for me so I unchecked it. Whether or not that issue has been addressed in a fix of his, I don't know.
Wolfmoose 23 апр, 2013 @ 8:51 
I was just recently struggling with the same problem but I've now fixed it. At first I tried moving around the files from the workshop folder to the addons folder but that did not work. I also reinstalled the game completely (!) and verified files etc. What did work however was deleting a file in the left 4 dead 2/left4dead2 folder called "addonlist.txt". I looked in it before deleting it and noticed it had a few "old" addons I used before the workshop existed. After deleting the file and starting the game all the addons popped up fine in the list!
Показано 112 из 12 комментариев
< >
На страницу: 15 30 50
Дата создания: 18 янв, 2013 @ 13:44
Сообщений: 12