sny Jan 14, 2013 @ 11:33am
This game angers me to no end.. help ?
okay so i will try to describe my problem the best i can. So i love this game to death its prob my favorite game out there. When i play on pc however it turns to ****. i launch the game and i want to play a custom map, ok so i click launch and the loading bar goes all the way full only to bring me back to main menu saying " DISCONNECTED" and then telling me something about the map requiring high usage of weapon/gnome.txt or boomette or just some little thing. also, randomly sometimes when i launch the game the main menu will have purple and black squares like a checkerboard and once that happens i know if i try to launch a map it will close my game tellling me that im missing textures. ive verified the integrity of game cache more times than i can coun , ive uninstalled and reinstalled the game , i even deleted steam alltogether and re installed it , but same issue. if anyone could help me fix t so it can run normally it would be MUCH appreciated. Thanks in advance everyone
Showing 1-3 of 3 comments
< >
no one Jan 15, 2013 @ 2:42am 
buy a new computer, or go back to console where u belong
disgusting spy! @ CDC [I QUIT] Jan 15, 2013 @ 2:54am 
i'll add you, i can tell you a few things that might help
disgusting spy! @ CDC [I QUIT] Jan 15, 2013 @ 3:01am 
or trying deleting your game completely and re-installing it, or try this first : verify integrity of game cache (right mouse button click on L4D2 -> Properties -> Local Files > Verify integrity of game cache)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jan 14, 2013 @ 11:33am
Posts: 3