Left 4 Dead 2 > Загальні обговорення > Подробиці теми
Happy 11 січ 2013 о 20:14
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Показані коментарі 18 із 8
< >
Gameplay Chronicle 12 січ 2013 о 0:11 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Happy 12 січ 2013 о 3:19 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12 січ 2013 о 3:59 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Happy 14 січ 2013 о 2:23 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Medli 29 бер 2013 о 17:42 
Are you on a Mac, dude?
Happy 29 бер 2013 о 17:49 
Nope I am running on Windows
Medli 29 бер 2013 о 18:34 
Okay, so it isn't just a Mac problem
Happy 29 бер 2013 о 19:53 
nope hence why Im so confuzzled
Показані коментарі 18 із 8
< >
На сторінку: 15 30 50
Опубліковано: 11 січ 2013 о 20:14
Дописів: 8