Left 4 Dead 2 > 一般討論 > 主題細節
Lord Bum Squiggles 2013 年 01 月 11 日 @ 下午 8 時 14 分
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
顯示 1-8,共 8 則回應
< >
XP 2013 年 01 月 12 日 @ 上午 12 時 11 分 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Lord Bum Squiggles 2013 年 01 月 12 日 @ 上午 3 時 19 分 
Thats just it. everything verified and was working fine. Hence my confusion
greggnog 2013 年 01 月 12 日 @ 上午 3 時 59 分 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Lord Bum Squiggles 2013 年 01 月 14 日 @ 上午 2 時 23 分 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 2013 年 03 月 29 日 @ 下午 5 時 42 分 
Are you on a Mac, dude?
Lord Bum Squiggles 2013 年 03 月 29 日 @ 下午 5 時 49 分 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 2013 年 03 月 29 日 @ 下午 6 時 34 分 
Okay, so it isn't just a Mac problem
Lord Bum Squiggles 2013 年 03 月 29 日 @ 下午 7 時 53 分 
nope hence why Im so confuzzled
顯示 1-8,共 8 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 11 日 @ 下午 8 時 14 分
回覆: 8