Left 4 Dead 2 > 综合讨论 > 主题详情
Happy 2013年1月11日下午8:14
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
正在显示第 1 - 8 条,共 8 条留言
< >
Gameplay Chronicle 2013年1月12日上午12:11 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Happy 2013年1月12日上午3:19 
Thats just it. everything verified and was working fine. Hence my confusion
CLIVEBEAROWENS 2013年1月12日上午3:59 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Happy 2013年1月14日上午2:23 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Medli "Fidget" Blaze 2013年3月29日下午5:42 
Are you on a Mac, dude?
Happy 2013年3月29日下午5:49 
Nope I am running on Windows
Medli "Fidget" Blaze 2013年3月29日下午6:34 
Okay, so it isn't just a Mac problem
Happy 2013年3月29日下午7:53 
nope hence why Im so confuzzled
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月11日下午8:14
帖子数: 8