Left 4 Dead 2 > 総合掲示板 > トピックの詳細
Happy 2013年1月11日 20時14分
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
1-8 / 8 のコメントを表示
< >
Gameplay Chronicle 2013年1月12日 0時11分 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Happy 2013年1月12日 3時19分 
Thats just it. everything verified and was working fine. Hence my confusion
softball 2013年1月12日 3時59分 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Happy 2013年1月14日 2時23分 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Medli "Fidget" Blaze 2013年3月29日 17時42分 
Are you on a Mac, dude?
Happy 2013年3月29日 17時49分 
Nope I am running on Windows
Medli "Fidget" Blaze 2013年3月29日 18時34分 
Okay, so it isn't just a Mac problem
Happy 2013年3月29日 19時53分 
nope hence why Im so confuzzled
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月11日 20時14分
投稿数: 8