Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Lord Bum Squiggles 11 Ιαν, 2013 @ 8:14μμ
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Εμφάνιση 1-8 από 8 σχόλια
< >
XP 12 Ιαν, 2013 @ 12:11πμ 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Lord Bum Squiggles 12 Ιαν, 2013 @ 3:19πμ 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12 Ιαν, 2013 @ 3:59πμ 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Lord Bum Squiggles 14 Ιαν, 2013 @ 2:23πμ 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 29 Μαρ, 2013 @ 5:42μμ 
Are you on a Mac, dude?
Lord Bum Squiggles 29 Μαρ, 2013 @ 5:49μμ 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 29 Μαρ, 2013 @ 6:34μμ 
Okay, so it isn't just a Mac problem
Lord Bum Squiggles 29 Μαρ, 2013 @ 7:53μμ 
nope hence why Im so confuzzled
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 11 Ιαν, 2013 @ 8:14μμ
Αναρτήσεις: 8