50 Shades of Zo-Francis 11. Jan. 2013 um 20:14 Uhr
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Beiträge 1 - 8 von 8
< >
XP 12. Jan. 2013 um 0:11 Uhr 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
50 Shades of Zo-Francis 12. Jan. 2013 um 3:19 Uhr 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12. Jan. 2013 um 3:59 Uhr 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
50 Shades of Zo-Francis 14. Jan. 2013 um 2:23 Uhr 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 29. März 2013 um 17:42 Uhr 
Are you on a Mac, dude?
50 Shades of Zo-Francis 29. März 2013 um 17:49 Uhr 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 29. März 2013 um 18:34 Uhr 
Okay, so it isn't just a Mac problem
50 Shades of Zo-Francis 29. März 2013 um 19:53 Uhr 
nope hence why Im so confuzzled
Beiträge 1 - 8 von 8
< >
Pro Seite: 15 30 50
Geschrieben am: 11. Jan. 2013 um 20:14 Uhr
Beiträge: 8