Makoto Shishio 11 jan 2013 à 20h14
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Affichage des commentaires 1 à 8 sur 8
< >
J.M.C. 12 jan 2013 à 0h11 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Makoto Shishio 12 jan 2013 à 3h19 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12 jan 2013 à 3h59 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Makoto Shishio 14 jan 2013 à 2h23 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 29 mar 2013 à 17h42 
Are you on a Mac, dude?
Makoto Shishio 29 mar 2013 à 17h49 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 29 mar 2013 à 18h34 
Okay, so it isn't just a Mac problem
Makoto Shishio 29 mar 2013 à 19h53 
nope hence why Im so confuzzled
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50