50 Shades of Zo-Francis Jan 11, 2013 @ 8:14pm
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Showing 1-8 of 8 comments
< >
XP Jan 12, 2013 @ 12:11am 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
50 Shades of Zo-Francis Jan 12, 2013 @ 3:19am 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ Jan 12, 2013 @ 3:59am 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
50 Shades of Zo-Francis Jan 14, 2013 @ 2:23am 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash Mar 29, 2013 @ 5:42pm 
Are you on a Mac, dude?
50 Shades of Zo-Francis Mar 29, 2013 @ 5:49pm 
Nope I am running on Windows
Aura "Nightmare Fang" Flash Mar 29, 2013 @ 6:34pm 
Okay, so it isn't just a Mac problem
50 Shades of Zo-Francis Mar 29, 2013 @ 7:53pm 
nope hence why Im so confuzzled
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jan 11, 2013 @ 8:14pm
Posts: 8