Left 4 Dead 2 > Algemene discussies > Details van topic
Makoto Shishio 11 jan 2013 om 8:14nm
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
1-8 van 8 reacties weergegeven
< >
[RO] Mihai 12 jan 2013 om 12:11vm 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Makoto Shishio 12 jan 2013 om 3:19vm 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12 jan 2013 om 3:59vm 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Makoto Shishio 14 jan 2013 om 2:23vm 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 29 mrt 2013 om 5:42nm 
Are you on a Mac, dude?
Makoto Shishio 29 mrt 2013 om 5:49nm 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 29 mrt 2013 om 6:34nm 
Okay, so it isn't just a Mac problem
Makoto Shishio 29 mrt 2013 om 7:53nm 
nope hence why Im so confuzzled
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 11 jan 2013 om 8:14nm
Aantal berichten: 8