Left 4 Dead 2 > Общи дискусии > Подробности за темата
Lord Bum Squiggles 11 януари 2013 в 8:14след.
Crashes
Recently for some unknown reason whenever I try to play custom campaigns in L4D2 it crashes while loading the 2nd map. I defragged the game, verified the integrity of the game cache, even un-installed and re-installed the game itself. Nothing seems to help. It runs valve campaigns perfectly. What am I supposed to do????
Показване на 1-8 от 8 коментара
< >
XP 12 януари 2013 в 12:11сут. 
Some custom add-ons, kinda, destroy the game... partially. If you want play with addons, find the good one and remove the others bad.
And check file integrity from time to time.
Lord Bum Squiggles 12 януари 2013 в 3:19сут. 
Thats just it. everything verified and was working fine. Hence my confusion
ᗷᗴᗩᖇ 12 януари 2013 в 3:59сут. 
Ive had similar issues with certain custom campaigns. It would always crash after the first map. To play through the rest Id always have to launch into the second map and then play onward. Never had issues with any one campaign affecting other customs but I also deleted the troublesome campaign after completion. What was the last custom you downloaded? Does removing it alleviate the issue?
Lord Bum Squiggles 14 януари 2013 в 2:23сут. 
I removed most of my recent downloads but I dont see any difference. Still Crashing. Might just delete all my custom campaigns and re-download them
Aura "Nightmare Fang" Flash 29 март 2013 в 5:42след. 
Are you on a Mac, dude?
Lord Bum Squiggles 29 март 2013 в 5:49след. 
Nope I am running on Windows
Aura "Nightmare Fang" Flash 29 март 2013 в 6:34след. 
Okay, so it isn't just a Mac problem
Lord Bum Squiggles 29 март 2013 в 7:53след. 
nope hence why Im so confuzzled
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 11 януари 2013 в 8:14след.
Публикации: 8