Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Cla The Ninja 10 ian., 2013 @ 5:51pm
Can't connect to ANY online games
The servers are clearly up and working as I can there a plenty of games being played when I select "Play Online" for any game mode. But when I try to connect to any game, it waits like a minute then just tells me "No public games found", and forces me to make a lobby. I sit in my lobby forever and no one ever joins. There's clearly some sort of communication problem between my game and the servers.

It's not my internet connection because there is nothing else using up the internet and my speed is 15MB/S. I've played this game online plenty of times with worse speeds.

This problem has been going on for a while now actually. I think it's been like at least a month since the last time I successfully played L4D2 online. I hop on every now and then to see if it's working again, but this is getting ridiculous. Where is this problem coming from? It used to work just fine, now this all the time.

Also, I originally wrote this message in the Steam Overlay as I waiting in one of my lobbies. But when I tried to post it, Steam kept giving me "Error 21". I had to exit the game and visit the forums through Steam itself to post this. Seriously, WTF is going on with my game?
Editat ultima dată de Cla The Ninja; 10 ian., 2013 @ 5:54pm
Afişate 1-3 din 3 de comentarii
< >
Katy Perry 11 ian., 2013 @ 7:00am 
i have the same problem the last time i played online was a month ago... every game works fine !! im tired did you found a solution??
Trevor Phillips 11 ian., 2013 @ 7:09am 
I've been having the same problem with connecting to online games except it does not give me a waiting period. It instantly says no games found. I believe I just found the problem- My download region was set for South Africa- Johannesburg. Perhaps that is your problem as well?

Steam > Settings > Downloads + Cloud > Download Region.

My discussion from yesterday about nearly the same problem:
http://steamcommunity.com/app/550/discussions/0/864956554658904002/
Editat ultima dată de Trevor Phillips; 11 ian., 2013 @ 7:16am
Cla The Ninja 11 ian., 2013 @ 7:44am 
@Spectik:

I live in Louisiana and my Download Region is set to "US - Dallas". I don't think that's the problem, for me anyway.
Afişate 1-3 din 3 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 10 ian., 2013 @ 5:51pm
Mesaje: 3