Left 4 Dead 2 > 一般的な話題 > トピックの詳細
Deckerd 2013年1月7日 7時12分
L4D2 is crashing on loading, any idea anyone?
Trying to play L4D2 and it just keeps crashing constantly on launch. Please any assistance would be appriciated.
1-12 / 12 のコメントを表示
< >
Butcher [dV] 2013年1月7日 7時20分 
yeah, yesterday was working fine, today logged the first time and 2-3 mins after im sent back to my dektop, tried it several times, last time i was in menus ans it took less than 2 mins to exit itself
Toxicroak 2013年1月7日 7時31分 
have you added any add ons? Because if so you might of deleted a vital flie that lets the game run
tacksåmicke 2013年1月7日 8時11分 
The same thing happens to me and i haven´t even gotten any add on maps yet. Was going to, but now doubtfull.
deidarasArt 2013年1月7日 13時14分 
I had the same problem. I just deleted the game and downloaded it again.
Deckerd 2013年1月7日 13時56分 
i have no addons to my knowledge and reinstalling will take along time ;{ damn internet!
Butcher [dV] 2013年1月7日 14時54分 
i didnt install any add on, just played fine yesterday , and today this is happening.
Butcher [dV] 2013年1月8日 2時19分 
remember something, i updated my grafic drivers, and i think it started to crash after it, have you guys did it to?? by the way i have nvidia
۩۞۩XǝuoX2014۩۞۩ 2013年1月8日 3時30分 
Means so: I was already tired with your mistakes.
I demand compensation for big expenses.
When I bought your game from the first version, it worked very well, BUT after updating everything went very badly. Mistakes started appearing: The entry point in the Steam procedure isn't found in steam_api.dll library
I much that tried: The hard reset of Steam and game didn't help... Defragmentation too didn't help... Helps NOTHING. Write on my account in personal messages
Deckerd 2013年1月8日 4時31分 
i took L4D2 from my steam folder backup on my external HDD and put it onto my computer again and then it worked :D
Butcher [dV] 2013年1月8日 9時02分 
really? then it must be something missing , but how?? ill try to install it again
Kaps 2013年1月8日 9時37分 
Just do a simple thing. -> Install steam again.
۩۞۩XǝuoX2014۩۞۩ 2013年5月4日 7時33分 
It is solved, my tortures are corrected! As I didn't try that I didn't do, it appeared that it is necessary to copy the steam_api.dll file from the left4dead2/left4dead2/bin folder
in a root with game
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月7日 7時12分
投稿数: 12