Left 4 Dead 2 > Általános témák > Téma részletei
Deckerd 2013. jan. 7. @ de. 7:12
L4D2 is crashing on loading, any idea anyone?
Trying to play L4D2 and it just keeps crashing constantly on launch. Please any assistance would be appriciated.
112/12 megjegyzés mutatása
< >
Butcher [dV] 2013. jan. 7. @ de. 7:20 
yeah, yesterday was working fine, today logged the first time and 2-3 mins after im sent back to my dektop, tried it several times, last time i was in menus ans it took less than 2 mins to exit itself
Toxicroak ( ͡° ͜ʖ ͡°) 2013. jan. 7. @ de. 7:31 
have you added any add ons? Because if so you might of deleted a vital flie that lets the game run
tacksåmicke 2013. jan. 7. @ de. 8:11 
The same thing happens to me and i haven´t even gotten any add on maps yet. Was going to, but now doubtfull.
deidarasArt 2013. jan. 7. @ du. 1:14 
I had the same problem. I just deleted the game and downloaded it again.
Deckerd 2013. jan. 7. @ du. 1:56 
i have no addons to my knowledge and reinstalling will take along time ;{ damn internet!
Butcher [dV] 2013. jan. 7. @ du. 2:54 
i didnt install any add on, just played fine yesterday , and today this is happening.
Butcher [dV] 2013. jan. 8. @ de. 2:19 
remember something, i updated my grafic drivers, and i think it started to crash after it, have you guys did it to?? by the way i have nvidia
۩۞۩XǝuoX2014۩۞۩ 2013. jan. 8. @ de. 3:30 
Means so: I was already tired with your mistakes.
I demand compensation for big expenses.
When I bought your game from the first version, it worked very well, BUT after updating everything went very badly. Mistakes started appearing: The entry point in the Steam procedure isn't found in steam_api.dll library
I much that tried: The hard reset of Steam and game didn't help... Defragmentation too didn't help... Helps NOTHING. Write on my account in personal messages
Deckerd 2013. jan. 8. @ de. 4:31 
i took L4D2 from my steam folder backup on my external HDD and put it onto my computer again and then it worked :D
Butcher [dV] 2013. jan. 8. @ de. 9:02 
really? then it must be something missing , but how?? ill try to install it again
Kaps 2013. jan. 8. @ de. 9:37 
Just do a simple thing. -> Install steam again.
۩۞۩XǝuoX2014۩۞۩ 2013. máj. 4. @ de. 7:33 
It is solved, my tortures are corrected! As I didn't try that I didn't do, it appeared that it is necessary to copy the steam_api.dll file from the left4dead2/left4dead2/bin folder
in a root with game
112/12 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. jan. 7. @ de. 7:12
Hozzászólások: 12