Deckerd 7. tammi, 2013 7.12
L4D2 is crashing on loading, any idea anyone?
Trying to play L4D2 and it just keeps crashing constantly on launch. Please any assistance would be appriciated.
Näytetään 1-12 / 12 kommentista
< >
Butcher [dV] 7. tammi, 2013 7.20 
yeah, yesterday was working fine, today logged the first time and 2-3 mins after im sent back to my dektop, tried it several times, last time i was in menus ans it took less than 2 mins to exit itself
Toxicroak ( ͡° ͜ʖ ͡°) 7. tammi, 2013 7.31 
have you added any add ons? Because if so you might of deleted a vital flie that lets the game run
tacksåmicke 7. tammi, 2013 8.11 
The same thing happens to me and i haven´t even gotten any add on maps yet. Was going to, but now doubtfull.
deidarasArt 7. tammi, 2013 13.14 
I had the same problem. I just deleted the game and downloaded it again.
Deckerd 7. tammi, 2013 13.56 
i have no addons to my knowledge and reinstalling will take along time ;{ damn internet!
Butcher [dV] 7. tammi, 2013 14.54 
i didnt install any add on, just played fine yesterday , and today this is happening.
Butcher [dV] 8. tammi, 2013 2.19 
remember something, i updated my grafic drivers, and i think it started to crash after it, have you guys did it to?? by the way i have nvidia
۩۞۩XǝuoX2014۩۞۩ 8. tammi, 2013 3.30 
Means so: I was already tired with your mistakes.
I demand compensation for big expenses.
When I bought your game from the first version, it worked very well, BUT after updating everything went very badly. Mistakes started appearing: The entry point in the Steam procedure isn't found in steam_api.dll library
I much that tried: The hard reset of Steam and game didn't help... Defragmentation too didn't help... Helps NOTHING. Write on my account in personal messages
Deckerd 8. tammi, 2013 4.31 
i took L4D2 from my steam folder backup on my external HDD and put it onto my computer again and then it worked :D
Butcher [dV] 8. tammi, 2013 9.02 
really? then it must be something missing , but how?? ill try to install it again
Kaps 8. tammi, 2013 9.37 
Just do a simple thing. -> Install steam again.
۩۞۩XǝuoX2014۩۞۩ 4. touko, 2013 7.33 
It is solved, my tortures are corrected! As I didn't try that I didn't do, it appeared that it is necessary to copy the steam_api.dll file from the left4dead2/left4dead2/bin folder
in a root with game
Näytetään 1-12 / 12 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 7. tammi, 2013 7.12
Viestejä: 12