Left 4 Dead 2 > Общи дискусии > Подробности за темата
Deckerd 7 януари 2013 в 7:12сут.
L4D2 is crashing on loading, any idea anyone?
Trying to play L4D2 and it just keeps crashing constantly on launch. Please any assistance would be appriciated.
Показване на 1-12 от 12 коментара
< >
Butcher [dV] 7 януари 2013 в 7:20сут. 
yeah, yesterday was working fine, today logged the first time and 2-3 mins after im sent back to my dektop, tried it several times, last time i was in menus ans it took less than 2 mins to exit itself
Toxicroak ( ͡° ͜ʖ ͡°) 7 януари 2013 в 7:31сут. 
have you added any add ons? Because if so you might of deleted a vital flie that lets the game run
tacksåmicke 7 януари 2013 в 8:11сут. 
The same thing happens to me and i haven´t even gotten any add on maps yet. Was going to, but now doubtfull.
deidarasArt 7 януари 2013 в 1:14след. 
I had the same problem. I just deleted the game and downloaded it again.
Deckerd 7 януари 2013 в 1:56след. 
i have no addons to my knowledge and reinstalling will take along time ;{ damn internet!
Butcher [dV] 7 януари 2013 в 2:54след. 
i didnt install any add on, just played fine yesterday , and today this is happening.
Butcher [dV] 8 януари 2013 в 2:19сут. 
remember something, i updated my grafic drivers, and i think it started to crash after it, have you guys did it to?? by the way i have nvidia
۩۞۩XǝuoX2014۩۞۩ 8 януари 2013 в 3:30сут. 
Means so: I was already tired with your mistakes.
I demand compensation for big expenses.
When I bought your game from the first version, it worked very well, BUT after updating everything went very badly. Mistakes started appearing: The entry point in the Steam procedure isn't found in steam_api.dll library
I much that tried: The hard reset of Steam and game didn't help... Defragmentation too didn't help... Helps NOTHING. Write on my account in personal messages
Deckerd 8 януари 2013 в 4:31сут. 
i took L4D2 from my steam folder backup on my external HDD and put it onto my computer again and then it worked :D
Butcher [dV] 8 януари 2013 в 9:02сут. 
really? then it must be something missing , but how?? ill try to install it again
Kaps 8 януари 2013 в 9:37сут. 
Just do a simple thing. -> Install steam again.
۩۞۩XǝuoX2014۩۞۩ 4 май 2013 в 7:33сут. 
It is solved, my tortures are corrected! As I didn't try that I didn't do, it appeared that it is necessary to copy the steam_api.dll file from the left4dead2/left4dead2/bin folder
in a root with game
Показване на 1-12 от 12 коментара
< >
На страница: 15 30 50
Дата на публикуване: 7 януари 2013 в 7:12сут.
Публикации: 12