Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Shirocchi 5 Ιαν, 2013 @ 4:55πμ
Cant get any achivements!
i dont know why but from one day i wasnt able to get any achivement i should get.. We tried to do Tank burger with friend.. but he get it and i dont.. after finishing Paris Campain.. i didnt get Bridge burner.. The game just refusing to give me achivements *>*.. does anyone know why?
Εμφάνιση 1-12 από 12 σχόλια
< >
cammers 5 Ιαν, 2013 @ 5:15πμ 
Stop using mods for a bit. SOME mods DO disable achievments.
Shirocchi 5 Ιαν, 2013 @ 5:20πμ 
Well.. I already uninstall them.. and still *>*..
Τελευταία επεξεργασία από Shirocchi; 5 Ιαν, 2013 @ 5:20πμ
subex 5 Ιαν, 2013 @ 10:29πμ 
uninstall and install the game again, or maby you already have them!
Tyco Brohe 5 Ιαν, 2013 @ 11:09πμ 
Are you sure you have a connection to Steam servers when you play? The easiest way to find out is to be logged into Friends, and periodically check while you're in game to see if you are still logged in.

It happens to everyone. I've finished every campaign except Swamp Fever on Expert, but I still only have 2/5 on the achievement. Nothing to do but try it again.
Shirocchi 6 Ιαν, 2013 @ 1:39πμ 
Ty for help.. i think nothing then reinstall game is remaining *>*.
cammers 6 Ιαν, 2013 @ 11:18μμ 
Did the reinstall fix your problem? If not you should contact steam support since this is clearly an issue with them, not you. Steam servers are obviously not connecting to your game when you earn achievements, so thats why you cant get them. It wont sync.
Shirocchi 12 Ιαν, 2013 @ 12:48μμ 
NO it didnt.. well.. iam rly unhappy cuz Achivements are the main D=
I love Timmy <3 12 Ιαν, 2013 @ 6:19μμ 
To get tank burger no one can shoot the tank, only melee, that includes everyone on the team(Bots too)
Shirocchi 13 Ιαν, 2013 @ 12:41πμ 
Αναρτήθηκε αρχικά από New year Grape:
To get tank burger no one can shoot the tank, only melee, that includes everyone on the team(Bots too)

Well i know that thats why we killed bots and went duo with friend.. he got it and i dont *>*
Marked One 13 Ιαν, 2013 @ 10:11πμ 
Make sure you have the steam community overlay enabled. If you don't have it on, it won't give it to you
Shirocchi 13 Ιαν, 2013 @ 10:20πμ 
Well.. where i can find it? =D
Shirocchi 13 Ιαν, 2013 @ 9:18μμ 
well iam joining from lobby so iam not using console
Εμφάνιση 1-12 από 12 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 5 Ιαν, 2013 @ 4:55πμ
Αναρτήσεις: 12