Left 4 Dead 2

Left 4 Dead 2

Ver estadísticas:
Left 4 Dead 2 > Discusiones generales > Detalles del tema
Engine error Steam is not running
Dafuq? Steam IS running but the game wont start becouse of error that says: Steam must be running in order to play this game.
< >
Mostrando 1-11 de 11 comentarios
dalcant757 5 ene. 2013 a las 5:17 
i have the same issue.
Fixed that you just need to restart the Steam ^_^
Im getting it today for the third time. never seen this before.
Juuzou CSGOBOSS.COM 26 dic. 2013 a las 7:19 
HELP RESTARTING STEAM WOULDNT WORK FOR ME
Pyrodopantsmon 2 ene. 2014 a las 14:11 
I restarted my computer and it worked for me.
GamingIssy 3 ene. 2014 a las 11:18 
I'm having the same problem to I try all kinds of things I restarted steam, I restarted my Computer. I'm Re downloading the game right now but I don't think it will work. I ran the repair for steam in in administrator cmd prompt, after opening command prompt in admin mode copy this "C:\Program Files (x86)\Steam\bin\SteamService.exe" /repair put that in prompt and enter but it didn't work. I took off all my add-ons but that didn't work either. Any ideas ?
Publicado originalmente por Gamingissy:
I'm having the same problem to I try all kinds of things I restarted steam, I restarted my Computer. I'm Re downloading the game right now but I don't think it will work. I ran the repair for steam in in administrator cmd prompt, after opening command prompt in admin mode copy this "C:\Program Files (x86)\Steam\bin\SteamService.exe" /repair put that in prompt and enter but it didn't work. I took off all my add-ons but that didn't work either. Any ideas ?
Restart your router. That should work.
Borderruffian 13 de ago. a las 6:36 
This problem seems to be different for everyone, but I went to Library then L4D2 then properties then local files then click "Verify integrity of game cache". Then when that's done, sign out of steam and sign back in. Good luck!
Mythraven 13 de ago. a las 6:42 
I had the problem where my game wouldn't start after seeing the Powered by Source screen. I spent a lot of time looking for a solution, so I am posting what helped me here. I am hoping that it will help someone else. A user named Lenning posted the following solution (copied and pasted):

"I have fixed the problem with some help of others on the forum.
If you set your load options to -novid as opposed to /debug it skips straight to the menu, worked for me, may work for others "
TheArmyOfDucks 20 de ago. a las 14:30 
I had a pop-up saying Steam wasn't running. I verified the integrity of the game cache (don't know if needed) then signed out of Steam and signed back in. It's working for me now
BoPoom 20 de ago. a las 20:03 
Re Download steam
< >
Mostrando 1-11 de 11 comentarios
Por página: 15 30 50

Left 4 Dead 2 > Discusiones generales > Detalles del tema