Left 4 Dead 2 > 일반 토론 > 제목 정보
SteelRonin 2013년 1월 4일 오후 5시 38분
Lag in huge zombie waves
tittle, I have lag when there is a huge wave of zombies. It is not a FPS drop, IT IS A LAG ISSUE, the zombies move like using teleporters, they warp!!. I always host the game and I have low ping, but when there is a wave of zombies, the lag appears. Thi is sad and boring, no fun to see teleporting zombies...
9개 중 1-9 표시중
< >
ᗷᗴᗩᖇ 2013년 1월 4일 오후 6시 42분 
Computer Specs
Steps you've taken to resolve the issues
Addons you're using

list them
SteelRonin 2013년 1월 4일 오후 6시 46분 
- AMD Phenom II x6 3.2 Ghz
4 gb ram
win 7 64 bits
nvidia geforce GTS 450 1 gb ddr3

- I haven't resolved the issue. but when I play in the night (late) there a little lag.
- No addons
SteelRonin님이 마지막으로 수정; 2013년 1월 4일 오후 6시 47분
FellSeraph 2013년 1월 4일 오후 7시 41분 
I had a problem like this when I was running two radeon cards, I got better performance out of one card. Do you SLI?
ᗷᗴᗩᖇ 2013년 1월 4일 오후 7시 46분 
Decent specs really shouldnt be having any issues like that. What settings are you running the game at (screenshot and upload it with a link if you want) and does this only happen when you're hosting a server? Does it also happen if you're just playing single player or on another hosted server?
cameroncr95 2013년 1월 5일 오전 5시 25분 
I dont have any issues with 1 card, with 2 cards i did.
Remove the lower ended card.
cameroncr95님이 마지막으로 수정; 2013년 1월 5일 오전 5시 25분
3errick 2013년 1월 5일 오전 6시 38분 
When you say that you host the game, do you mean local server? Maybe you should try using the best available dedicated server instead?
SteelRonin 2013년 1월 5일 오전 7시 41분 
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

The issue happens in online game, when I play offline, I dont have problems.

Also, I have played this game before but an unoriginal version, with my friends. I had the game at full of graphics too and I never had a problem like I have right now with the original/steam version.

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...
3errick 2013년 1월 5일 오전 9시 56분 
Rapax님이 먼저 게시:
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

Call a vote
ᗷᗴᗩᖇ 2013년 1월 5일 오전 10시 23분 
Rapax님이 먼저 게시:

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...

Its unlikely that its a true latency issue since it happens while you're hosting. For ♥♥♥♥♥ and giggles try it out with paged pool memory/shader detail on low with multicore rendering off.
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 4일 오후 5시 38분
게시글: 9