Left 4 Dead 2 > 一般的な話題 > トピックの詳細
SteelRonin 2013年1月4日 17時38分
Lag in huge zombie waves
tittle, I have lag when there is a huge wave of zombies. It is not a FPS drop, IT IS A LAG ISSUE, the zombies move like using teleporters, they warp!!. I always host the game and I have low ping, but when there is a wave of zombies, the lag appears. Thi is sad and boring, no fun to see teleporting zombies...
1-9 / 9 のコメントを表示
< >
POOPNOWMEXICANROBOT 2013年1月4日 18時42分 
Computer Specs
Steps you've taken to resolve the issues
Addons you're using

list them
SteelRonin 2013年1月4日 18時46分 
- AMD Phenom II x6 3.2 Ghz
4 gb ram
win 7 64 bits
nvidia geforce GTS 450 1 gb ddr3

- I haven't resolved the issue. but when I play in the night (late) there a little lag.
- No addons
最近の変更はSteelRoninが行いました; 2013年1月4日 18時47分
FellSeraph 2013年1月4日 19時41分 
I had a problem like this when I was running two radeon cards, I got better performance out of one card. Do you SLI?
POOPNOWMEXICANROBOT 2013年1月4日 19時46分 
Decent specs really shouldnt be having any issues like that. What settings are you running the game at (screenshot and upload it with a link if you want) and does this only happen when you're hosting a server? Does it also happen if you're just playing single player or on another hosted server?
cameroncr95 2013年1月5日 5時25分 
I dont have any issues with 1 card, with 2 cards i did.
Remove the lower ended card.
最近の変更はcameroncr95が行いました; 2013年1月5日 5時25分
3errick 2013年1月5日 6時38分 
When you say that you host the game, do you mean local server? Maybe you should try using the best available dedicated server instead?
SteelRonin 2013年1月5日 7時41分 
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

The issue happens in online game, when I play offline, I dont have problems.

Also, I have played this game before but an unoriginal version, with my friends. I had the game at full of graphics too and I never had a problem like I have right now with the original/steam version.

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...
3errick 2013年1月5日 9時56分 
Rapax の投稿を引用:
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

Call a vote
POOPNOWMEXICANROBOT 2013年1月5日 10時23分 
Rapax の投稿を引用:

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...

Its unlikely that its a true latency issue since it happens while you're hosting. For ♥♥♥♥♥ and giggles try it out with paged pool memory/shader detail on low with multicore rendering off.
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月4日 17時38分
投稿数: 9