Left 4 Dead 2

Left 4 Dead 2

Προβολή στατιστικών:
Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Lag in huge zombie waves
tittle, I have lag when there is a huge wave of zombies. It is not a FPS drop, IT IS A LAG ISSUE, the zombies move like using teleporters, they warp!!. I always host the game and I have low ping, but when there is a wave of zombies, the lag appears. Thi is sad and boring, no fun to see teleporting zombies...
< >
Εμφάνιση 1-9 από 9 σχόλια
Computer Specs
Steps you've taken to resolve the issues
Addons you're using

list them
- AMD Phenom II x6 3.2 Ghz
4 gb ram
win 7 64 bits
nvidia geforce GTS 450 1 gb ddr3

- I haven't resolved the issue. but when I play in the night (late) there a little lag.
- No addons
Τελευταία επεξεργασία από SteelRonin; 4 Ιαν 2013 στις 6:47μμ
I had a problem like this when I was running two radeon cards, I got better performance out of one card. Do you SLI?
Decent specs really shouldnt be having any issues like that. What settings are you running the game at (screenshot and upload it with a link if you want) and does this only happen when you're hosting a server? Does it also happen if you're just playing single player or on another hosted server?
I dont have any issues with 1 card, with 2 cards i did.
Remove the lower ended card.
Τελευταία επεξεργασία από c&t; 5 Ιαν 2013 στις 5:25πμ
When you say that you host the game, do you mean local server? Maybe you should try using the best available dedicated server instead?
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

The issue happens in online game, when I play offline, I dont have problems.

Also, I have played this game before but an unoriginal version, with my friends. I had the game at full of graphics too and I never had a problem like I have right now with the original/steam version.

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...
Αναρτήθηκε αρχικά από Rapax:
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

Call a vote
Αναρτήθηκε αρχικά από Rapax:

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...

Its unlikely that its a true latency issue since it happens while you're hosting. For ♥♥♥♥♥ and giggles try it out with paged pool memory/shader detail on low with multicore rendering off.
< >
Εμφάνιση 1-9 από 9 σχόλια
Ανά σελίδα: 15 30 50

Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 4 Ιαν 2013 στις 5:38μμ
Αναρτήσεις: 9