SteelRonin 4. Jan. 2013 um 17:38 Uhr
Lag in huge zombie waves
tittle, I have lag when there is a huge wave of zombies. It is not a FPS drop, IT IS A LAG ISSUE, the zombies move like using teleporters, they warp!!. I always host the game and I have low ping, but when there is a wave of zombies, the lag appears. Thi is sad and boring, no fun to see teleporting zombies...
Beiträge 1 - 9 von 9
< >
Irritable bOWL 4. Jan. 2013 um 18:42 Uhr 
Computer Specs
Steps you've taken to resolve the issues
Addons you're using

list them
SteelRonin 4. Jan. 2013 um 18:46 Uhr 
- AMD Phenom II x6 3.2 Ghz
4 gb ram
win 7 64 bits
nvidia geforce GTS 450 1 gb ddr3

- I haven't resolved the issue. but when I play in the night (late) there a little lag.
- No addons
Zuletzt bearbeitet von SteelRonin; 4. Jan. 2013 um 18:47 Uhr
FellSeraph 4. Jan. 2013 um 19:41 Uhr 
I had a problem like this when I was running two radeon cards, I got better performance out of one card. Do you SLI?
Irritable bOWL 4. Jan. 2013 um 19:46 Uhr 
Decent specs really shouldnt be having any issues like that. What settings are you running the game at (screenshot and upload it with a link if you want) and does this only happen when you're hosting a server? Does it also happen if you're just playing single player or on another hosted server?
cammers 5. Jan. 2013 um 5:25 Uhr 
I dont have any issues with 1 card, with 2 cards i did.
Remove the lower ended card.
Zuletzt bearbeitet von cammers; 5. Jan. 2013 um 5:25 Uhr
3errick 5. Jan. 2013 um 6:38 Uhr 
When you say that you host the game, do you mean local server? Maybe you should try using the best available dedicated server instead?
SteelRonin 5. Jan. 2013 um 7:41 Uhr 
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

The issue happens in online game, when I play offline, I dont have problems.

Also, I have played this game before but an unoriginal version, with my friends. I had the game at full of graphics too and I never had a problem like I have right now with the original/steam version.

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...
3errick 5. Jan. 2013 um 9:56 Uhr 
Ursprünglich geschrieben von Rapax:
I dont SLI. I am running the game at full graphics, everything at maximum. The problem happens when I host a local server and when I enter in a friend's game, I have tried with dedicated server, but the server sets up the difficulty to normal and I selected expert, I dont now how to change it (can u tell me how to change the difficulty in a dedicated server).

Call a vote
Irritable bOWL 5. Jan. 2013 um 10:23 Uhr 
Ursprünglich geschrieben von Rapax:

I repeat, this is not a FPS problem (hardware and system requirements), It is a lag problems, maybe with steam, maybe coz 1 of my friends has high ping, I dont now...

Its unlikely that its a true latency issue since it happens while you're hosting. For ♥♥♥♥♥ and giggles try it out with paged pool memory/shader detail on low with multicore rendering off.
Beiträge 1 - 9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 4. Jan. 2013 um 17:38 Uhr
Beiträge: 9