lil_meow Dec 31, 2012 @ 2:03pm
Every finale bugged on pinion servers?
Everytime i've played a finale, over the past week or so, whether in vs or campaign, on the "official" servers the finale ends 10 seconds or so after you start it. The scavenge at the end of dead center is impossible because even if you put in all the cans, the car never lights up.

Just wondering how many of you are experiencing the same thing. Also i tried playing on local and the finale worked just fine. I say every finale but all 5 that I tried were bugged, so i assumed they all must be bugged.
Last edited by lil_meow; Dec 31, 2012 @ 2:04pm
Showing 1-9 of 9 comments
< >
an obtuse angel Dec 31, 2012 @ 2:08pm 
Pinion is not a server community, they are a service that lets server communities do what they want, as long as they run the ads that Pinion gets the money from. So blaming bugged finales on Pinion is a bit of a stretch.
I have seen some bugged finales, like the swamp fever one where it just opened the door to the boat right away and spawned 2 tanks at the same time. But it's certainly not every server, and not even every pinion server.
lil_meow Dec 31, 2012 @ 2:29pm 
Thx for the clarification
Archangel Dec 31, 2012 @ 3:29pm 
Yeah, I was playing dead Air with a friend and the moment the genny started, the plane was ready to go.
2point4 Dec 31, 2012 @ 4:57pm 
This certainly has to do with the configuration of the Pinion servers. I barely ever get a real "Official Valve server" these days. It seems like 99 out of every 100 servers I connect to is Pinion. This is when I create my own lobby and select Official Dedicated under game settings.

However, when I choose to connect to my own dedicated server, which is 100% vanilla and the only custom thing on it is the MOTD, finales always work. I'm probably gonna play tonight so if anyone wants to come verify this, I'll be playing on my server. Send me a friend request and you should be able to join easily. And on the rare chance I have on official non-Pinion Valve servers, the finales also work.

Pinion runs their servers on Linux as far as I've seen. My guess is that they are forking the server process in order to run many servers easily on one box and that something in their fork configuration is causing the screw up.

Has anyone else experienced these non-finales on non-Pinion servers?
Marked One Dec 31, 2012 @ 5:12pm 
Not ALL pinion servers are bugged. Just most. I've had a ton of issues with Official Dedicated as of late though. I used to play it to avoid the modded server tripe, but now I have to choose between ads and possible glitches or UNLIMITED AMMO TANK LOW GRAV
2point4 Dec 31, 2012 @ 5:55pm 
Yeah I'm no fan of the modded servers either, which is precisely why I only use mine or official ones.

There were some early complaints on SPUF regarding the Pinion servers so I've kept very close track of where I'm playing since then. And for about the past month or so, every single finale I've reached on a Pinion server has bugged. And not a single one on mine or the real Valve servers have. Maybe it's just my bad luck on those Pinion servers or it's just the ones in my region.
Hydra_360ci Jan 2, 2013 @ 7:29am 
Originally posted by Robot Ron:
Pinion is not a server community, they are a service that lets server communities do what they want, as long as they run the ads that Pinion gets the money from. So blaming bugged finales on Pinion is a bit of a stretch.
I have seen some bugged finales, like the swamp fever one where it just opened the door to the boat right away and spawned 2 tanks at the same time. But it's certainly not every server, and not even every pinion server.

Swamp Fever is supposed to spawn 2 tanks on the 2nd tank spawn, on anything above easy mode. The premature ending, is a glitch, though; and seems to happen 99% of the time on those pinion servers.
Last edited by Hydra_360ci; Jan 2, 2013 @ 7:32am
an obtuse angel Jan 2, 2013 @ 10:49am 
After looking into it more, it turns out that "Official Dedicated" = Pinion. Valve arranged a deal with him to provide server hosting. So everyone should send support tickets about this crap.
It's Valve's responsibility to fix this.
argh! Jan 4, 2013 @ 11:44pm 
Originally posted by 2point4:
This certainly has to do with the configuration of the Pinion servers. I barely ever get a real "Official Valve server" these days. It seems like 99 out of every 100 servers I connect to is Pinion. This is when I create my own lobby and select Official Dedicated under game settings.

However, when I choose to connect to my own dedicated server, which is 100% vanilla and the only custom thing on it is the MOTD, finales always work. I'm probably gonna play tonight so if anyone wants to come verify this, I'll be playing on my server. Send me a friend request and you should be able to join easily. And on the rare chance I have on official non-Pinion Valve servers, the finales also work.

Pinion runs their servers on Linux as far as I've seen. My guess is that they are forking the server process in order to run many servers easily on one box and that something in their fork configuration is causing the screw up.

Has anyone else experienced these non-finales on non-Pinion servers?
It's true and I see more things "bugged" or part of the configuration of those servers, like tanks and witches where they never supposed to appear in the official servers, like in the first map of Dead Center campaign. In my opinion is a little annoying, but acceptable
Last edited by argh!; Jan 4, 2013 @ 11:48pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2012 @ 2:03pm
Posts: 9