Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Residua 30 Δεκ, 2012 @ 11:39πμ
Unbearable ping while playing anything online - L4D2 (UK)
Recently started playing l4D2 again on the PC after a while away. I'm not finding it almost impossible to play due to the lag and high ping. It's just me, none of my friends are experiencing anything like it.

I'm using an Ethernet connection to my router while having a constant 9+ MB/S download speed. Ping to local hosting servers are low. I realise that dedicated servers can be located in the US which could be the problem, but my friends, one of whom is using the same ISP as me, don't experience the problem. I'm the only one using the connection and my download game content is connected to the closest area to me.

Even in Local games, where my friends and I play games, who live within a 10 mile radius of me, my ping will exceed 150 (red bar). I will note that it ONLY happens with L4D and no other internet required games that I play.

Any help or insight to what can be causing it?
Εμφάνιση 1-6 από 6 σχόλια
< >
Curtis@HeroesofTalon 30 Δεκ, 2012 @ 11:41πμ 
Is it not your hardware? I know my hardware is borderline to run it and sometimes I get unbearable lag while playing.
XP 30 Δεκ, 2012 @ 11:43πμ 
Your internet provider, use modem or fibre?
Could be CPU delay, or unsuficient RAM.
Τελευταία επεξεργασία από XP; 30 Δεκ, 2012 @ 11:44πμ
Residua 30 Δεκ, 2012 @ 11:45πμ 
I doubt it's my hardware, it's pretty decent spec and can easily handle L4D. It seems to be a recent problem, I never used to have this problem when I used to play.

The ISP is modem,
Harvester of Sorrow 30 Δεκ, 2012 @ 2:57μμ 
Sometimes I get random high ping on L4d but it doesnt seem to affect the gameplay, no lag or anything
eNvy 24 Ιαν, 2013 @ 12:49πμ 
I believe I have the same problem as you. We're all in Vancouver, and use the same ISP. Everyone is getting ~20ms ping, and I get between 250-350ms with heavy lag.

I picked up the game again a couple weeks ago and I'm running into this problem. I didn't have an issue with this before (I'm sitting at 100hours played).
halofreak61(no sound) 24 Ιαν, 2013 @ 4:03πμ 
yes it even lags on single player now after when i came back to it then freezes then resumes then freezes and then resumes and so on on it so ******* annoying
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 30 Δεκ, 2012 @ 11:39πμ
Αναρτήσεις: 6