Left 4 Dead 2 > Общие обсуждения > Подробности темы
SenseiRaven 24 дек, 2012 @ 8:49
Left 4 dead 2 insecure in launch options?
I recently got L4D2 on steam and just yesterday when i got on to the main menu it said you have -insecure in your launch options. so i reinstalled L4D2 and it worked. but then it happened again. There is nothing in my launch options for L4D2... plz help!
Показано 115 из 15 комментариев
< >
Blingie 24 дек, 2012 @ 9:48 
Did you Right click on L4D2 (on steam), Go to Properties -> Set launch options and typed in -Insecure?
USSR|Mj l7axan4ik 24 дек, 2012 @ 10:20 
i have same problem, i cant play in lan ( then typed and untyped this command), what need do?
Последний раз отредактировал USSR|Mj l7axan4ik; 24 дек, 2012 @ 10:26
Blingie 24 дек, 2012 @ 11:09 
I don't think mine is typed in..

also, you im pretty sure you don't need the "-" when typing.
SenseiRaven 24 дек, 2012 @ 19:25 
i figured it out because i had a bad shortcut... make sure that your shortcut does not bypass steam when launching, could also be that in the folder cfg in L4D2. there is a folder named insecure. delete it if you find insecure there.
Evil Apple 16 мар, 2013 @ 17:35 
i have the same -insecure tried re installing twice it works once but then the issue comes back
the only thing that seems to work is the remove-insecure in the launcher other than that the only other thing i can think of is a bad addon
Raccoongamer 6 апр, 2013 @ 16:59 
happens to me when i pin the program to my bottom bar in windows 8
Evil Apple 7 апр, 2013 @ 13:34 
Windows 8 link issues are well documated find a secondary app like rocket dock stop the prob
Khad 10 апр, 2013 @ 6:57 
I've seen this be caused by an addon. Disable addons you dont really need. Trial and error but will fix it.
SenseiRaven 17 авг, 2013 @ 16:01 
If you still need help, in simple form, what i did is just run the game through steam, so go to your library and do it from there, DO NOT run it from the taskbar (The bottom bar of your comp) Have a good day :P
Xenonite 29 дек, 2013 @ 21:18 
Изначально опубликовано Devil Child:
Did you Right click on L4D2 (on steam), Go to Properties -> Set launch options and typed in -Insecure?
i have peoblems too. i did what you mentioned and restarted my game and it still says that
ddt 10 янв @ 16:07 
I've changed my internet connection from lan cable to wi-fi and now Steam is asking me to install game again and it doesn't see it on computer (but it's already properly installed). And if I start the game from the folder I get -insecure error (which is not on "Launch options").. any solution beside installing again?
Thanks.
Visi 10 янв @ 16:15 
Sounds like you all need... IN-Security!
http://www.southparkstudios.com/clips/j63flr/in-security

Sorry, I know it's not very helpful, but I couldn't resist.
NileJoy 6 мар @ 11:32 
Delete the left 4 dead 2 shortcut on your desktop
Then go to the library-->right click on left 4 dead 2-->proprietes-->create shortcut
Riper_88 6 мар @ 13:53 
I'm having the same problem.
ChancexlanD 14 мар @ 0:54 
Изначально опубликовано Raccoongamer:
happens to me when i pin the program to my bottom bar in windows 8
This did it for me!!! Thanks :)
Показано 115 из 15 комментариев
< >
На страницу: 15 30 50
Дата создания: 24 дек, 2012 @ 8:49
Сообщений: 15