Blaze^ 24. des, 2012 @ 8:49am
Left 4 dead 2 insecure in launch options?
I recently got L4D2 on steam and just yesterday when i got on to the main menu it said you have -insecure in your launch options. so i reinstalled L4D2 and it worked. but then it happened again. There is nothing in my launch options for L4D2... plz help! FIXED
Sist redigert av Blaze^; 16. jun @ 7:44pm
Viser 1-15 av 20 kommentarer
< >
Blingie 24. des, 2012 @ 9:48am 
Did you Right click on L4D2 (on steam), Go to Properties -> Set launch options and typed in -Insecure?
USSR|Mj l7axan4ik 24. des, 2012 @ 10:20am 
i have same problem, i cant play in lan ( then typed and untyped this command), what need do?
Sist redigert av USSR|Mj l7axan4ik; 24. des, 2012 @ 10:26am
Blingie 24. des, 2012 @ 11:09am 
I don't think mine is typed in..

also, you im pretty sure you don't need the "-" when typing.
Blaze^ 24. des, 2012 @ 7:25pm 
i figured it out because i had a bad shortcut... make sure that your shortcut does not bypass steam when launching, could also be that in the folder cfg in L4D2. there is a folder named insecure. delete it if you find insecure there.
Evil Apple 16. mar, 2013 @ 5:35pm 
i have the same -insecure tried re installing twice it works once but then the issue comes back
the only thing that seems to work is the remove-insecure in the launcher other than that the only other thing i can think of is a bad addon
Bobby Hill 6. apr, 2013 @ 4:59pm 
happens to me when i pin the program to my bottom bar in windows 8
Evil Apple 7. apr, 2013 @ 1:34pm 
Windows 8 link issues are well documated find a secondary app like rocket dock stop the prob
Khad 10. apr, 2013 @ 6:57am 
I've seen this be caused by an addon. Disable addons you dont really need. Trial and error but will fix it.
Blaze^ 17. aug, 2013 @ 4:01pm 
If you still need help, in simple form, what i did is just run the game through steam, so go to your library and do it from there, DO NOT run it from the taskbar (The bottom bar of your comp) Have a good day :P
Xenonite 29. des, 2013 @ 9:18pm 
Opprinnelig skrevet av Devil Child:
Did you Right click on L4D2 (on steam), Go to Properties -> Set launch options and typed in -Insecure?
i have peoblems too. i did what you mentioned and restarted my game and it still says that
ddt 10. jan, 2014 @ 4:07pm 
I've changed my internet connection from lan cable to wi-fi and now Steam is asking me to install game again and it doesn't see it on computer (but it's already properly installed). And if I start the game from the folder I get -insecure error (which is not on "Launch options").. any solution beside installing again?
Visi 10. jan, 2014 @ 4:15pm 
Sounds like you all need... IN-Security!

Sorry, I know it's not very helpful, but I couldn't resist.
NileJoy 6. mar, 2014 @ 11:32am 
Delete the left 4 dead 2 shortcut on your desktop
Then go to the library-->right click on left 4 dead 2-->proprietes-->create shortcut
Riper_88 6. mar, 2014 @ 1:53pm 
I'm having the same problem.
ChancexlanD 14. mar, 2014 @ 12:54am 
Opprinnelig skrevet av Raccoongamer:
happens to me when i pin the program to my bottom bar in windows 8
This did it for me!!! Thanks :)
Viser 1-15 av 20 kommentarer
< >
Per side: 15 30 50