Left 4 Dead 2

Left 4 Dead 2

Vis statistikker:
Left 4 Dead 2 > Generelle diskussioner > Trådoplysninger
Left 4 dead 2 insecure in launch options?
I recently got L4D2 on steam and just yesterday when i got on to the main menu it said you have -insecure in your launch options. so i reinstalled L4D2 and it worked. but then it happened again. There is nothing in my launch options for L4D2... plz help! FIXED
Sidst redigeret af Twitch.tv/Senseiraven1; 16. jun 2015 kl. 19:44
< >
Viser 1-15 af 38 kommentarer
Rx 24. dec 2012 kl. 10:20 
i have same problem, i cant play in lan ( then typed and untyped this command), what need do?
Sidst redigeret af Rx; 24. dec 2012 kl. 10:26
Blingie 24. dec 2012 kl. 11:09 
I don't think mine is typed in..

also, you im pretty sure you don't need the "-" when typing.
i figured it out because i had a bad shortcut... make sure that your shortcut does not bypass steam when launching, could also be that in the folder cfg in L4D2. there is a folder named insecure. delete it if you find insecure there.
Evil Apple 16. mar 2013 kl. 17:35 
i have the same -insecure tried re installing twice it works once but then the issue comes back
the only thing that seems to work is the remove-insecure in the launcher other than that the only other thing i can think of is a bad addon
Bobby Hill 6. apr 2013 kl. 16:59 
happens to me when i pin the program to my bottom bar in windows 8
Evil Apple 7. apr 2013 kl. 13:34 
Windows 8 link issues are well documated find a secondary app like rocket dock stop the prob
Khad 10. apr 2013 kl. 6:57 
I've seen this be caused by an addon. Disable addons you dont really need. Trial and error but will fix it.
If you still need help, in simple form, what i did is just run the game through steam, so go to your library and do it from there, DO NOT run it from the taskbar (The bottom bar of your comp) Have a good day :P
Sir Pigeon 29. dec 2013 kl. 21:18 
Oprindeligt skrevet af Devil Child:
Did you Right click on L4D2 (on steam), Go to Properties -> Set launch options and typed in -Insecure?
i have peoblems too. i did what you mentioned and restarted my game and it still says that
ddt 10. jan 2014 kl. 16:07 
I've changed my internet connection from lan cable to wi-fi and now Steam is asking me to install game again and it doesn't see it on computer (but it's already properly installed). And if I start the game from the folder I get -insecure error (which is not on "Launch options").. any solution beside installing again?
Thanks.
Visi 10. jan 2014 kl. 16:15 
Sounds like you all need... IN-Security!
http://www.southparkstudios.com/clips/j63flr/in-security

Sorry, I know it's not very helpful, but I couldn't resist.
NileJoy 6. mar 2014 kl. 11:32 
Delete the left 4 dead 2 shortcut on your desktop
Then go to the library-->right click on left 4 dead 2-->proprietes-->create shortcut
Riper_88 6. mar 2014 kl. 13:53 
I'm having the same problem.
ChancexlanD 14. mar 2014 kl. 0:54 
Oprindeligt skrevet af Raccoongamer:
happens to me when i pin the program to my bottom bar in windows 8
This did it for me!!! Thanks :)
Jerry 7. sep 2014 kl. 21:03 
When i try and launch steam through steam it says missing executable also i have the insecure problem and i can only launch the game from the folder. Help please!!!!
< >
Viser 1-15 af 38 kommentarer
Per side: 15 30 50

Left 4 Dead 2 > Generelle diskussioner > Trådoplysninger
Dato opslået: 24. dec 2012 kl. 8:49
Indlæg: 39