Left 4 Dead 2 > 一般討論 > 主題細節
Sir Shagsalot 2012 年 12 月 16 日 @ 上午 12 時 23 分
"There are no internet games listed on the master server that pass your filter settings"
Screenshot of the issue:
http://cloud-2.steampowered.com/ugc/902108797985688074/A76283B9CDA76F2DC4294BE0FB189DE6CA1AFB53/

Ok, how the heck do I fix this?
Any ideas?

I have tried everything in the following links:
http://forums.steampowered.com/forums/showthread.php?t=1145232
http://www.nomoreroominhell.com/forums/index.php?showtopic=8120

I ran out of e-sources of knowledge, that's the only time when I post asking for help, so please ='( help me.

Any suggestions will be highly appreciated :)

Listed things I've tried and have not worked
*Edit your masterservers.vdf (there is no such file since some patch, I tried to edit the main masterservers2 and create the masterservers file, no success)
*Reinstall Steam
*Installing the beta Steam client
*Delete all files in your steam folder except Steam.exe and Steamapps/
*Check your Steam region. If this is set to something strange you might see no games as in those region are not enough servers running..
*Change your Multiplayer settings to not search for local games anymore
*Move Steam from "program files/" to any other folder on your harddisk. Worked only for Vista/7 users. For others this launched the problem!
*Steam knowledge base things listed on the second link
顯示 1-2,共 2 則回應
< >
‎Smile_ツ 2012 年 12 月 16 日 @ 上午 5 時 43 分 
You don't need the Internet tab. Just click the CUSTOM tab and click below,

Change Filters[z6.invisionfree.com]

Thats all you need. You can search for ALL servers around the world.

最後修改者:‎Smile_ツ; 2012 年 12 月 16 日 @ 上午 5 時 44 分
-[V]- Nukki 2013 年 08 月 17 日 @ 上午 8 時 03 分 
!UNUSUAL RAFFLE! Enter any items to enter!
顯示 1-2,共 2 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 16 日 @ 上午 12 時 23 分
回覆: 2