Left 4 Dead 2 > Dyskusje ogólne > Szczegóły tematu
RaiKo 12 Gru, 2012 - 10:16
Bad performance on custom campaigns
Hi there, I started playing some custom campaigns a few days ago and most of the campaigns are not playable.
I have to admit that my PC is really old nowadays, it's just an amd x2 4200+, 2 gb of ram and an amd radeon 4670. The fact is that on the normal maps and campaigns I still play very well with medium settings, running the game ad 1280*1024, I'm always on the 40-50 fps and I get down on the 20-25 when there are mamy zombies on the screen. But with the custom campaigns, for example One 4 Nine or back to school I cannot play, the game is stuttering from the first moment I enter in the map.
Anyone can help? I deactivated any other addon but it's still the same...
Wyświetlanie 1-2 z 2 komentarzy
< >
Stepigeon Birdwin 12 Gru, 2012 - 11:00 
this isn't a glitch or a bug. it's because the modders don't have the resources to optimize their maps the way valve does. some are better than others, but you'll never get AAA grade optimization from someone who's just making the campaign for fun. I'm sure that's not what you want to hear but there's nothing you can do short of upgrading your PC or lowering your settings.
RaiKo 12 Gru, 2012 - 11:35 
Ok, It was what I thought firstly, this means that I will play those campaigns in the future, when I'll get a new PC. Thank you for your answer!
Wyświetlanie 1-2 z 2 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 12 Gru, 2012 - 10:16
Posty: 2