Moli_Malone Dec 11, 2012 @ 1:26pm
It's impossible play with pad? Second stick don't work.
Hello people, i try play with the ps2 pad but the second stick don't work, only work up and down... I try to modificate the axys of xbox360controller.cfg but nothing, it's imposibble? I'll like it very much play with pad, please help me!
Showing 1-4 of 4 comments
< >
Hydra_360ci Dec 11, 2012 @ 1:36pm 
There are other threads about this....
I don't use a gamepad for FPS, so I don't remember the solution.
But if I vaguely recall it has something to do with deactivating then activating the controller check box in Options of L4D2, or something like that. Then being able to customize the buttons in options.

I don't know... Search through the threads a few pages.

BTW: you're going to be at a major disadvantage versus playing on a console. There is no Aim Assist on PC Valve Games, it's considered a cheat so it's disabled, even for a gamepad..

Here... it was only a few dozen threads down....
http://steamcommunity.com/app/550/discussions/0/846939071395472511/

Oh... wait a PS2 controller?
Then use this:
http://code.google.com/p/x360ce/wiki/MainPage
You program your settings via a wrapper. Wrapper makes a .dll file. Then you move/copy the .dll file to the L4D2 directory. That .dll file fools any game into thinking that you're using an Xbox controller. I used it once to play GTAIV with a logitech controller I had... but ended up going back to mouse and keyboard.
Last edited by Hydra_360ci; Dec 11, 2012 @ 1:46pm
Moli_Malone Dec 11, 2012 @ 4:25pm 
Thank you very much, but that doesn't work... With that, all buttons are right and work except the second stick... All the problem it's the second stick... If only i can fix that...
beEZ (Banned) Dec 11, 2012 @ 5:09pm 
I always wondered how people play FPS with gamepads...the speed and the accuracy cannot be matched in comparison with the mouse.
Last edited by beEZ; Dec 11, 2012 @ 6:02pm
Stepigeon Birdwin Dec 11, 2012 @ 10:40pm 
your controller has to be connected/turned on before you launch the game, then you enable gamepad in the options and type exec 360controller in the console.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 11, 2012 @ 1:26pm
Posts: 4