Left 4 Dead 2 > Общи дискусии > Подробности за темата
Frostbyte_EXE 10 декември 2012 в 4:22 следобед
Xbox controller?
For some reason by Xbox controller isn't working with this game. Only the left stick works. Help please!
Показване на 1-13 от 13 коментара
< >
(Блокиран) 10 декември 2012 в 4:24 следобед 
Did you enable it in the options? But beside that, you should try to play with mouse and keyboard, it's way easier that way.

Do you know why xbox players don't play online games against PC gamers? Because it would be unfair, since it is way easier to kill with mouse and keyboard.
Frostbyte_EXE 10 декември 2012 в 4:27 следобед 
Some games I play with my xbox controller and some I don't. I was trying to get it working so my girlfriend could play it. I enabled it in the options but the buttons don't work. The only thing I can do is strife.
♥oatsntoast♥ 10 декември 2012 в 4:30 следобед 
Mouse and keyboard are inferior to controller, bring it, hardass.
Ben [PortsCenter.TV] 10 декември 2012 в 4:37 следобед 
Easy to fix - I just had this problem myself. Here's how you resolve it:

1.) Start a singleplayer game.
2.) Pause the game, go to the Mouse/Keyboard settings, and DISABLE the gamepad.
3.) Unpause the game.
4.) Pause the game again, go back to Mouse/Keyboard settings and ENABLE the gamepad.
5.) Resume your game, and voila! It should be working properly again.
TheMasterBlaster™ 10 декември 2012 в 5:31 следобед 
Първоначално публикувано от ♥Erotic Psychotic♥:
Mouse and keyboard are inferior to controller, bring it, hardass.
Same old boring comment every time the word "Controller" is used. How predictable and off point.
[R0AR] Bob Loblaw 10 декември 2012 в 5:32 следобед 
Console commands: <exec 360controller> This automaps the controller keybindings to the same as xbox default.
<exec undo360controller> Undoes previous action restoring PC default keybindings.
Frostbyte_EXE 10 декември 2012 в 10:11 следобед 
Първоначално публикувано от PortsCenter.TV:
Easy to fix - I just had this problem myself. Here's how you resolve it:

1.) Start a singleplayer game.
2.) Pause the game, go to the Mouse/Keyboard settings, and DISABLE the gamepad.
3.) Unpause the game.
4.) Pause the game again, go back to Mouse/Keyboard settings and ENABLE the gamepad.
5.) Resume your game, and voila! It should be working properly again.

Worked perfeclty. Thanks much!
Ben [PortsCenter.TV] 10 декември 2012 в 10:16 следобед 
You're welcome!
blackmancer 11 декември 2012 в 12:47 сутринта 
solution = ♥♥♥♥ xbox
BlearyNeptune5 10 януари 2013 в 7:07 сутринта 
Първоначално публикувано от Ben PortsCenter.tv:
Easy to fix - I just had this problem myself. Here's how you resolve it:

1.) Start a singleplayer game.
2.) Pause the game, go to the Mouse/Keyboard settings, and DISABLE the gamepad.
3.) Unpause the game.
4.) Pause the game again, go back to Mouse/Keyboard settings and ENABLE the gamepad.
5.) Resume your game, and voila! It should be working properly again.

Thanks dude, I had a problem with getting the start menu up did that and it works again now. [;
Ben [PortsCenter.TV] 10 януари 2013 в 1:23 следобед 
Glad I could help! :)
CH3COOH 22 юли 2014 в 1:40 сутринта 
Първоначално публикувано от Ben PortsCenter.TV:
Easy to fix - I just had this problem myself. Here's how you resolve it:

1.) Start a singleplayer game.
2.) Pause the game, go to the Mouse/Keyboard settings, and DISABLE the gamepad.
3.) Unpause the game.
4.) Pause the game again, go back to Mouse/Keyboard settings and ENABLE the gamepad.
5.) Resume your game, and voila! It should be working properly again.

Thanks!
TheMasterBlaster™ 22 юли 2014 в 4:33 сутринта 
Use Xpadder
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50
Дата на публикуване: 10 декември 2012 в 4:22 следобед
Публикации: 13